Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

From Orange to Blue? Need help getting wireless enabled


  • Please log in to reply
3 replies to this topic

#1 CrutchyT

CrutchyT

  • Banned
  • 39 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:04:56 PM

Posted 02 January 2009 - 12:29 AM

I bought a Hawking mini-dish to enhance wireless reception a couple days ago, which seemed to work ok despite not being vista compatible (no mention of this on their website; it's advertised as being merely "for windows") and still is as far as reception goes, but today my laptop's inate wireless capabilty has been disabled somehow-I've got nothing but an orange light and can't get it to work. I need help re-enabling, or failing that, re-installing correct drivers. I know it involves the device manager, or possibly restarting computer while tapping an " f" button, but am unsure as to how to do it exactly, and HP's website is kinda vague on the subject. HP dv7-1175, vista premium. I'm a beginner-any help would be appreciated, thanks.

{Mod Edit:Moved from Vista to Networking~~boopme}

Edited by boopme, 02 January 2009 - 01:47 PM.


BC AdBot (Login to Remove)

 


#2 CrutchyT

CrutchyT
  • Topic Starter

  • Banned
  • 39 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:04:56 PM

Posted 02 January 2009 - 12:34 PM

Nothing? I just want to get my built in wireless connection back and get rid of this stupid dish. Sorry, I wouldn't be posting if I could find directions elsewhere.I've looked it up, most threads in forums mention accessing the device manager, but not much beyond that. I don't know exactly what to look for or what I should do, and I couldn't find anything in the archives here.

I dread HP tech support, is that really my only option?

#3 maniakmyke

maniakmyke

  • Members
  • 4 posts
  • OFFLINE
  •  
  • Local time:05:56 PM

Posted 16 January 2009 - 10:14 AM

if you have a compaq presario or something close to it then chances are the MOBO is faulty. theres a general recall on a lot of the laptops. go to the website and poke around. my wifes did the same thing and thats what the issue was. u can use compaq presario v6000 recall in the search or google it you should get pointed in the right direction

hope this helps

#4 CrutchyT

CrutchyT
  • Topic Starter

  • Banned
  • 39 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:04:56 PM

Posted 17 January 2009 - 11:53 PM

Oddly enough it worked fine in Ubunto, then turned back on when I went back to windows.

But yeah, From what I've read, it's a problem with HP/Compaq. I already had to reinstall drivers once for it already, thanks.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users