Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Internet Connection Randomly Resets


  • Please log in to reply
No replies to this topic

#1 Kajdav

Kajdav

  • Members
  • 6 posts
  • OFFLINE
  •  
  • Local time:09:42 AM

Posted 01 January 2009 - 11:41 PM

This problem just started today. I downloaded two programs today: Xchat and Hamachi. Some time after downloading and installing my internet connection would randomly reset. It will shut off for a few seconds, then reconnect. It's not a huge inconvenience for web browsing, but it's a disaster to try to use IRC or other auto refreshing programs, like games. I have since uninstalled both programs, and I have still had it happen a couple of times. My computer is a Dell Dimension E520 with Windows XP and my router is a Linksys WRT55AG version 2. Also, I forwarded a port from my router page for hamachi. I haven't changed that yet, and if it's not likely the problem, I'd like to not have to. I'll probably reinstall Hamachi soon. Also, this information was in the event viewer probably a hundred or so times today:

The system detected that network adapter Linksys...PCI Adapter - Packet Scheduler Miniport was connected to the network, and has initiated normal operation over the network adapter.

Also a few others that were warnings:

TCP/IP has reached the security limit imposed on the number of concurrent TCP connect attempts.

Your computer has detected that the IP address 5.0.0.17 for the Network Card with network address 7A7900000001 is already in use on the network. Your computer will automatically attempt to obtain a different address.

Your computer has automatically configured the IP address for the Network Card with network address 7A7900000001. The IP address being used is 169.254.2.43.

The server could not bind to the transport \Device\NetBT_Tcpip_{9A51D7C1-D76E-42FF-B398-E48F35ABCDAB}.

The DNS Client service could not contact any DNS servers for a repeated number of attempts. For the next 30 seconds the DNS Client service will not use the network to avoid further network performance problems. It will resume its normal behavior after that. If this problem persists, verify your TCP/IP configuration, specifically check that you have a preferred (and possibly an alternate) DNS server configured. If the problem continues, verify network conditions to these DNS servers or contact your network administrator.

The browser was unable to retrieve a list of servers from the browser master \\DAVID-PC on the network \Device\NetBT_Tcpip_{581E27CF-7A8C-4D43-A142-51CAEB5E6C31}. The data is the error code.

TCP/IP has reached the security limit imposed on the number of concurrent TCP connect attempts.

Also some errors:

The master browser has received a server announcement from the computer DAVID-PC that believes that it is the master browser for the domain on transport NetBT_Tcpip_{581E27CF-7A8C-4D43-. The master browser is stopping or an election is being forced.

The IP address lease 5.0.0.17 for the Network Card with network address 7A7900000001 has been denied by the DHCP server 0.0.0.1 (The DHCP Server sent a DHCPNACK message).


The master browser has received a server announcement from the computer DAVID-PC that believes that it is the master browser for the domain on transport NetBT_Tcpip_{581E27CF-7A8C-4D43-. The master browser is stopping or an election is being forced.


Hope that helps you help me! :thumbsup:

EDIT: Also, today is the first day I've started using IRC. It seems like the only time it resets is when IRC is open... that might have something to do with it.
EDIT2: nm, it just did it again and I don't have IRC open.

Edited by Kajdav, 02 January 2009 - 01:39 AM.


BC AdBot (Login to Remove)

 





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users