Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Crashes, BSOD, wtf!?


  • Please log in to reply
2 replies to this topic

#1 slothfungus

slothfungus

  • Members
  • 3 posts
  • OFFLINE
  •  
  • Local time:07:19 PM

Posted 01 January 2009 - 09:39 PM

so i recently built a new rig, runs on XP64, AMD Phenom9500 x4, Asus M2N SLI-Deluxe mobo, 2 8800 GT oc's running in SLI, 750GB hdd and a 200GB hdd, 585W Sigma Shark PSU, Antek 900....blah blah blah.

anyways, Since i've had this thing up and running it has been a non-stop crash fest.

all drivers are up to date as can be, (can't find a up to date soundmax Hd Audio for XP64)

I have V sync off, i have hardware acceleration turned down to basic, SLI enabled, Phys X turned off.

I've re-installed the graphics card drivers and sound drivers a couple times.

assassins creed and Left 4 dead, and dead space all crash randomly and go to the desktop with no errors. After l4d kept doing it today (it was normally only assassins creed and dead space) and i said to hell with it and went online to search for some quick fixes and found nothing. Fire fox kept randomly crashing when trying to do that, then CCleaner would crash, then Adaware would crash.

I boot into safe mode then re installed fire fox, ad aware and crap cleaner. All seem to be working fine right now.

still dunno how to fix my games tho, and that's basically all i use my computer for. can anyone think of what i might be doing wrong or have configured wrong? I really doubt its spyware or a virus. I've done multiple AVG, spybot, ccleaner, and adaware scans finding little to nothing at all..... help?

BC AdBot (Login to Remove)

 


#2 hamluis

hamluis

    Moderator


  • Moderator
  • 55,723 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Killeen, TX
  • Local time:10:19 PM

Posted 02 January 2009 - 08:15 AM

Have you tested the RAM?

MemTest Manual - http://hcidesign.com/memtest/manual.html

Memtest86.com - Memory Diagnostic - http://www.memtest86.com/

Random approaches to troubleshooting seldom solve anything, IMO.

Error messages are valuable tools...if you have auto reboot enabled, I suggest that you Disable Auto Reboot On System Crash - http://www.theeldergeek.com/auto_reboot_on_system_crash.htm

I would also check Event Viewer for possible errors that are clues.

How To Use Event Viewer - http://www.bleepingcomputer.com/forums/t/40108/how-to-use-event-viewer/

Louis

#3 slothfungus

slothfungus
  • Topic Starter

  • Members
  • 3 posts
  • OFFLINE
  •  
  • Local time:07:19 PM

Posted 03 January 2009 - 12:50 AM

there are no error messages when these apps/ games do crash. it simply goes to the desktop. I'm about to swap the ram with some known good RAM,
forgot to mention that i currently have 4gb in there right now. will disable auto reboot on sys crash so i can say what the BSOD's are saying for sure.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users