Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

WiFi blues


  • Please log in to reply
3 replies to this topic

#1 polaris6

polaris6

  • Members
  • 254 posts
  • OFFLINE
  •  
  • Local time:11:33 PM

Posted 18 May 2005 - 08:19 PM

I have a Dell Latitude laptop with plenty of RAM and a P4 processor.

I can connect using my Dell Mobile card to my home WiFi (Linksys) with no difficulty, but when I try to connect to another WiFi server, I cannot get a connection.

I am using an XP OS; with Win 2000 (on an IBM ThinkPad PII), I have no trouble connection with the Linksys card.

Thanks in advance.

polaris6

BC AdBot (Login to Remove)

 


#2 Grinler

Grinler

    Lawrence Abrams


  • Admin
  • 43,717 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:USA
  • Local time:10:33 PM

Posted 22 May 2005 - 05:59 PM

So you are trying to network two computers using wifi with your linksys? Or are you trying to connect to another linksys network?

#3 polaris6

polaris6
  • Topic Starter

  • Members
  • 254 posts
  • OFFLINE
  •  
  • Local time:11:33 PM

Posted 22 May 2005 - 08:49 PM

I have 2 laptops with wireless adapter cards, one is an IBM ThinkPad ( Pentium II) and the other is a Dell Latitude (Pentium4). I regularly connect to the Internet either by phone (dialup), cable (broadband), or wireless, depending on availability of access. The situation I described is in relation to connecting via DIALUP only. The extraordinary delays DO NOT occur during cable or wireless connections.

My reference difficulty is only with respect to connecting through dialup.

polaris6

#4 Grinler

Grinler

    Lawrence Abrams


  • Admin
  • 43,717 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:USA
  • Local time:10:33 PM

Posted 23 May 2005 - 05:13 PM

Polaris, I am sorry, and its prob my fault, but I am just not understand.

Is this a problem with both computers?

Is the dialup on one computer, and the other shares it?




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users