Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Windows Startup Error


  • Please log in to reply
4 replies to this topic

#1 followbees

followbees

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Local time:11:32 PM

Posted 01 January 2009 - 07:53 PM

Hey, I'm new here and, if the format or anything of the following post is wrong, I'm sorry in advance.

So, I'm on an XPS M1710, running Windows Vista 32 bit and has been kept up to date updates wise. I got a blue screen a couple times and the whole start up process is riddled with pixels everywhere; I'm not sure how to describe it except even the Dell load up screen looks really screwy. It has been telling me that windows has gotten an error and can not start up. For a while, it would go to the Vista boot up screen, but now it doesn't even do that.

I've tried reinstalling windows vista, (after trying Start Up Recovery, which failed), and I even tried the Factory Image restore option.

Now it won't take me past the Dell Loading screen, (it blacks up after it loads). I'm not sure what to do?

Thanks

BC AdBot (Login to Remove)

 


#2 usasma

usasma

    Still visually handicapped (avatar is memory developed by my Dad


  • BSOD Kernel Dump Expert
  • 25,091 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Southeastern CT, USA
  • Local time:02:32 AM

Posted 01 January 2009 - 08:51 PM

Can you boot into Safe Mode by pressing F8 repeatedly just before the Windows splash screen shows up. Do you get the black screen there?
My browser caused a flood of traffic, sio my IP address was banned. Hope to fix it soon. Will get back to posting as soon as Im able.

- John  (my website: http://www.carrona.org/ )**If you need a more detailed explanation, please ask for it. I have the Knack. **  If I haven't replied in 48 hours, please send me a message. My eye problems have recently increased and I'm having difficult reading posts. (23 Nov 2017)FYI - I am completely blind in the right eye and ~30% blind in the left eye.<p>If the eye problems get worse suddenly, I may not be able to respond.If that's the case and help is needed, please PM a staff member for assistance.

#3 followbees

followbees
  • Topic Starter

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Local time:11:32 PM

Posted 01 January 2009 - 08:57 PM

The Windows splash screen doesn't even come up, but I tried hitting F8 during the Dell splash screen but nothing happened.

I should mention that I recently put a new Nano on the computer, (iPod that is), but, other than that, the computer hasn't really gotten any new programs or anything

#4 usasma

usasma

    Still visually handicapped (avatar is memory developed by my Dad


  • BSOD Kernel Dump Expert
  • 25,091 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Southeastern CT, USA
  • Local time:02:32 AM

Posted 17 January 2009 - 08:48 PM

My apologies for taking so long with a response. I have eye problems, and they've been especially bad the past week or two - so I haven't been posting as much as I usually do.

Do you still need help with this issue? I'd think about some hardware diagnostics to begin with - to see if there's an issue with your hard drive or memory. I'd also check to see if you can hook the system up to an external monitor to check and see if the video is distorted there.
My browser caused a flood of traffic, sio my IP address was banned. Hope to fix it soon. Will get back to posting as soon as Im able.

- John  (my website: http://www.carrona.org/ )**If you need a more detailed explanation, please ask for it. I have the Knack. **  If I haven't replied in 48 hours, please send me a message. My eye problems have recently increased and I'm having difficult reading posts. (23 Nov 2017)FYI - I am completely blind in the right eye and ~30% blind in the left eye.<p>If the eye problems get worse suddenly, I may not be able to respond.If that's the case and help is needed, please PM a staff member for assistance.

#5 bangert

bangert

  • Members
  • 5 posts
  • OFFLINE
  •  
  • Local time:01:32 AM

Posted 17 January 2009 - 09:45 PM

Not sure if this would help, but I've had problems in the past on a computer where if my nano was plugged in whilst booting the computer, the computer point blank refuses to start. Do you have your nano plugged in whilst booting.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users