Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

DVD-rom no longer registers


  • Please log in to reply
6 replies to this topic

#1 zronin99

zronin99

  • Members
  • 38 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:02:56 AM

Posted 01 January 2009 - 05:41 PM

Im running windows xp sp3

This problem originally started as DVDs not playing properly they work but played jerky even if the dvd was brand new. That was a year or two ago, however this year after learning that it could not burn my videos on dvds or the sound would come out wrong I stuck to just burning cds.

Till one day the problem got worse: I stuck a dvd I had burned some information to check and see if it had burned (on another laptop) alright. But nothing came up so I went to the explorer to browse the dvd and the icon for the dvd wasnt even there. Then I tried popping the dvd out and the drive wouldnt eject so I had to get a pin and open it. After I had closed it and rebooted the drive showed back up in explorer. However when I tried using a cd a few days later the icon disappeared again, although I was able to eject the cd without using a pin.

The icon still wont show up, but I checked in device manager the it gave a code 39 error for the dvd rom drivers it said: Windows can not load the device drivers they may have been corrupted or are missing. So I clicked on update the drivers but it said there wasnt anything better then the ones I had, so then I tried rolling them back and it said there was none to restore.


So what can I do to fix this problem? :/

Edited by zronin99, 01 January 2009 - 05:48 PM.


BC AdBot (Login to Remove)

 


#2 garmanma

garmanma

    Computer Masochist


  • Members
  • 27,809 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Cleveland, Ohio
  • Local time:02:56 AM

Posted 01 January 2009 - 07:13 PM

If you go to My Computer and the drive is not there, you need to delete the upper/lower filter keys:
http://support.microsoft.com/kb/314060
Mark
Posted Image
why won't my laptop work?

Having grandkids is God's way of giving you a 2nd chance because you were too busy working your butt off the 1st time around
Do not send me PMs with problems that should be posted in the forums. Keep it in the forums, so everyone benefits
Become a BleepingComputer fan: Facebook and Twitter

#3 zronin99

zronin99
  • Topic Starter

  • Members
  • 38 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:02:56 AM

Posted 04 January 2009 - 09:51 PM

Thanks would that include things like windows media player and itunes since they burn music?

#4 garmanma

garmanma

    Computer Masochist


  • Members
  • 27,809 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Cleveland, Ohio
  • Local time:02:56 AM

Posted 05 January 2009 - 08:57 AM

If the drive doesn't show, nothing will work until you delete the keys
Mark
Posted Image
why won't my laptop work?

Having grandkids is God's way of giving you a 2nd chance because you were too busy working your butt off the 1st time around
Do not send me PMs with problems that should be posted in the forums. Keep it in the forums, so everyone benefits
Become a BleepingComputer fan: Facebook and Twitter

#5 zronin99

zronin99
  • Topic Starter

  • Members
  • 38 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:02:56 AM

Posted 05 January 2009 - 04:11 PM

Ok, deleted Nero and ran the guided help thing from the windows webpage. Now my dvd-rw shows up in the explorer window. However when I put a cd into the drive the drive dosnt "rev" up, the explorer will show that its an audio cd in there but then if I try clicking on it then the explorer window freezes and if I try doing something else the computer freezes. Also I had to use the pin method the eject the drive again since the button wouldn't do it.... :/

Slimtype (latop): Philips DVD+-RW SDVD8441

Edited by zronin99, 05 January 2009 - 04:11 PM.


#6 hamluis

hamluis

    Moderator


  • Moderator
  • 56,131 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Killeen, TX
  • Local time:01:56 AM

Posted 05 January 2009 - 05:58 PM

Did you delete the upper and lower filters, as suggested?

Louis

#7 zronin99

zronin99
  • Topic Starter

  • Members
  • 38 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:02:56 AM

Posted 05 January 2009 - 06:46 PM

I tried but there was no lower liters or upper filter key just a lowerfilters.bak..... :thumbsup:

Edited by zronin99, 05 January 2009 - 06:50 PM.





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users