Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

DVD ROM server boot


  • Please log in to reply
10 replies to this topic

#1 Meowmix

Meowmix

  • Members
  • 7 posts
  • OFFLINE
  •  
  • Local time:01:46 AM

Posted 01 January 2009 - 03:22 PM

I recently obtained a Dual XEON 2.6ghz [etc] HP Proliant DL380 G3 Beast! Only 1 problem [so far]. That is... though the DVD ROM is detected in the BIOS setup utility, it for one reason or another, does not want to boot from the CD

I have set the CD as the first boot device and I am using the correct CD media, so I am at a loss as to what the problem might be.

Any help would be much appreciated!

Side note: It is using SCSI and the HP smart raid controller 5i

BC AdBot (Login to Remove)

 


#2 garmanma

garmanma

    Computer Masochist


  • Members
  • 27,809 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Cleveland, Ohio
  • Local time:02:46 AM

Posted 01 January 2009 - 03:44 PM

When you open My Computer, does the drive show up there?
Mark
Posted Image
why won't my laptop work?

Having grandkids is God's way of giving you a 2nd chance because you were too busy working your butt off the 1st time around
Do not send me PMs with problems that should be posted in the forums. Keep it in the forums, so everyone benefits
Become a BleepingComputer fan: Facebook and Twitter

#3 Meowmix

Meowmix
  • Topic Starter

  • Members
  • 7 posts
  • OFFLINE
  •  
  • Local time:01:46 AM

Posted 01 January 2009 - 04:30 PM

There is no operating system installed at the moment.

Thus my attempting to boot from the DVD-ROM drive.

#4 Meowmix

Meowmix
  • Topic Starter

  • Members
  • 7 posts
  • OFFLINE
  •  
  • Local time:01:46 AM

Posted 01 January 2009 - 09:14 PM

bump?

#5 Meowmix

Meowmix
  • Topic Starter

  • Members
  • 7 posts
  • OFFLINE
  •  
  • Local time:01:46 AM

Posted 02 January 2009 - 03:02 AM

Halp?

#6 hamluis

hamluis

    Moderator


  • Moderator
  • 55,870 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Killeen, TX
  • Local time:01:46 AM

Posted 02 January 2009 - 01:28 PM

Sooo...you are trying to install Windows on this?

Is the CD clean?

What error message do you get?

<<...does not want to boot from the CD>>

Not what I would call "useful data"...exactly what happens when you reboot the system? Messages...steps, etc.

Louis

#7 Meowmix

Meowmix
  • Topic Starter

  • Members
  • 7 posts
  • OFFLINE
  •  
  • Local time:01:46 AM

Posted 02 January 2009 - 03:11 PM

I am attempting to install Windows Server 2003 R2 on this system. I have tried everything from knoppix to debian, also with no luck. Every time I attempt to boot, the same loop occurs... that being:

Attempting to boot from cd ROM
Attempting to boot from Floppy Drive
Attempting to boot from Hard Drive
Attempting to boot from PXE

Non System Disk or Disk Error.
Insert System disk and strike any key when ready.


Any and all help is appreciated.

#8 hamluis

hamluis

    Moderator


  • Moderator
  • 55,870 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Killeen, TX
  • Local time:01:46 AM

Posted 02 January 2009 - 05:22 PM

...and you set the optical drive as the 1st boot device in the BIOS?

Take a read: http://www.duxcw.com/faq/win/nosys.htm

Louis

#9 Meowmix

Meowmix
  • Topic Starter

  • Members
  • 7 posts
  • OFFLINE
  •  
  • Local time:01:46 AM

Posted 03 January 2009 - 12:55 AM

>>> I have set the CD as the first boot device<<< and I am using the correct CD media, so I am at a loss as to what the problem might be.



Im quite sure.

#10 dpunisher

dpunisher

  • BC Advisor
  • 2,234 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:South TX
  • Local time:01:46 AM

Posted 03 January 2009 - 09:06 AM

Well, it shows up in the BIOS, it looks like you have it set to boot from the CD/DVD drive. Have you swapped drives and cables yet with known good ones? That is about all that is left to do. You seem to have everything configured correctly. Does the light on the CD/DVD drive light up upon boot to indicate the motherboard is searching for a disk?

I am a retired Ford tech. Next to Fords, any computer is a piece of cake. (The cake, its not a lie)

3770K @4.5, Corsair H100, GTX780, 16gig Samsung, Obsidian 700 (yes there is a 700)


#11 Meowmix

Meowmix
  • Topic Starter

  • Members
  • 7 posts
  • OFFLINE
  •  
  • Local time:01:46 AM

Posted 03 January 2009 - 11:31 PM

Yes, it does blink on boot. Also, when prompted "Booting from cd..." right after I insert a CD, it appears to hang like its reading the CD in the drive. So, yeah I guess the next thing to do would be to swap n' pray :D

Thanks for the help thus far!




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users