Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

How to skip logon in xp


  • Please log in to reply
1 reply to this topic

#1 mistermouse

mistermouse

  • Members
  • 14 posts
  • OFFLINE
  •  
  • Location:South Wales
  • Local time:10:20 AM

Posted 01 January 2009 - 11:28 AM

Hi Gang, just started up my son's old xp home edition computer, every time I leave it and return there is a box telling me the machine needs to be 'unlocked', so I click OK and carry on. Is there any way to stop this happening, so far I have been into 'User Account' and 'Power Options' and tried the simple things with no result, so any help would be great. Thanks in advance and Happy New Year to all you people that are so helpful all through the year. :thumbsup:

BC AdBot (Login to Remove)

 


#2 vict0r

vict0r

  • Members
  • 22 posts
  • OFFLINE
  •  
  • Local time:11:20 AM

Posted 01 January 2009 - 11:43 AM

Right click your desktop and choose "Properties"
Choose "Screen saver", there a checkbox here enabling/disabling passwordprotected unlocking. Uncheck it and then click ok.

Edited by vict0r, 01 January 2009 - 11:44 AM.





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users