Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

USB Problems


  • Please log in to reply
No replies to this topic

#1 blov10

blov10

  • Members
  • 61 posts
  • OFFLINE
  •  
  • Local time:05:03 AM

Posted 31 December 2008 - 07:29 PM

I'm also having a problem with trying to plug in a GPX speaker system for the Ipod Shuffle. I assume I have the 1.1 version of the USB ports.
However, under my USB in Device Manager, I have this listed:

Intel® 82801DB/DBM USB 2.0 Enhanced Host Controller - 24CD
Intel® 82801DB/DBM Universal Host Controller
Intel® 82801DB/DBM Universal Host Controller
Intel® 82801DB/DBM Universal Host Controller
USB Printing Hub
USB Root Hub
USB Root Hub
USB Root Hub
USB Root Hub


When I plug in the GPX usb cord to charge the unit it brings up this:

Unknown Device and in the Device status it says There are no drivers installed for this device. It's supposed to be plug and play but I have received
This is a HI SPEED device and it needs to be plugged into an HI SPEED Port.

My question is that since the first line above says something to do with a USB 2.0 Host....does my computer have one or do I need to upgrade.
I've tried all six of the USB ports on my computer with the GPX usb cord and get the same error each time.

I found this and wonder if its what I need:

http://www.eforcity.com/pcrdu241con1.html

Thanks

Edited by blov10, 31 December 2008 - 07:54 PM.


BC AdBot (Login to Remove)

 





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users