Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Problems after running RootkitRevealer


  • Please log in to reply
1 reply to this topic

#1 EmThree

EmThree

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Local time:04:20 AM

Posted 31 December 2008 - 01:44 PM

After running this program on my computer and restarting, a few strange things happened to my computer:

a ) Whenever I boot up, I get an error message about Generic Host Process having to be shut down because Windows thinks that it is malicious.

b ) Whenever I boot up, my theme changes to Classic and it is locked that way. To solve this, I run some scripts I found on Kellys corner (all 3 of the theme related ones). This fixes my problem, but once I reboot, I have to run the scripts again...

c ) Control Panel is stuck in Category View. The option to change views is gone. I now look at the classic view by 'exploring' control panel, but it'd be nice to have that tab thing to change views back, you know?

Edited by EmThree, 31 December 2008 - 01:44 PM.


BC AdBot (Login to Remove)

 


#2 usasma

usasma

    Still visually handicapped (avatar is memory developed by my Dad


  • BSOD Kernel Dump Expert
  • 25,091 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Southeastern CT, USA
  • Local time:08:20 AM

Posted 02 January 2009 - 04:53 PM

I would strongly suggest that you follow the advice here: http://www.bleepingcomputer.com/blogs/usas...?showentry=1252
Most likely you're still infected.
My browser caused a flood of traffic, sio my IP address was banned. Hope to fix it soon. Will get back to posting as soon as Im able.

- John  (my website: http://www.carrona.org/ )**If you need a more detailed explanation, please ask for it. I have the Knack. **  If I haven't replied in 48 hours, please send me a message. My eye problems have recently increased and I'm having difficult reading posts. (23 Nov 2017)FYI - I am completely blind in the right eye and ~30% blind in the left eye.<p>If the eye problems get worse suddenly, I may not be able to respond.If that's the case and help is needed, please PM a staff member for assistance.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users