Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Can only start in safe mode


  • Please log in to reply
4 replies to this topic

#1 Mojo56

Mojo56

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Local time:07:47 PM

Posted 18 May 2005 - 01:19 PM

Last night my daughter was printing a picture for her term paper that she had saved in 'Word'. My Toshiba laptop had been overheating and shutting down and it did so in the middle of printing her picture. After a few minutes she tried restarting the computer and it would get to the user log-in area but after clicking on her name nothing would happen. I've been looking at it all morning and can't figure out what the problem is. I can start the computer in safe mode and run various programs (Quicken, Yahoo Site Builder, Works, Explorer), but when I try to start Word the computer freezes (under her user name or mine). I did a system restore to Monday, but that didn't help. I still can't get past the user log-in page in regular mode. I am running Windows XP Home. Any advice would be greatly appreciated.

BC AdBot (Login to Remove)

 


#2 xposemncz

xposemncz

  • Members
  • 24 posts
  • OFFLINE
  •  
  • Location:Earth
  • Local time:07:47 PM

Posted 18 May 2005 - 01:25 PM

Hi Mojo,

Run a file Search for NORMAL.DOT in safe mode and Delete this file.
Restart your computer and try opening Word.

XposeMncz.

Edited by xposemncz, 18 May 2005 - 01:25 PM.


#3 Mojo56

Mojo56
  • Topic Starter

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Local time:07:47 PM

Posted 18 May 2005 - 04:45 PM

Thanks. That pointed me in the right direction. I searched for normal.dot and found 5 files. I remembered reading somewhere to change the name rather than delete the files so I renamed them normal.OLD and opened Word. It worked. But the fix was only temporary. I attempted to open a file and then a message would come up in the lower left hand corner "scanning for virus" and then the computer would freeze. I tried a few times but the same thing happened. All this was while I was still in safe mode. I tried rebooting the computer and seeing if normal mode would work but no luck. I still get to the user log-in screen and then nothing. I just rebooted in safe mode and tried Word again and now it is back to square 1, it won't open. Excel won't work either. Any other advice? Thanks in advance.

#4 xposemncz

xposemncz

  • Members
  • 24 posts
  • OFFLINE
  •  
  • Location:Earth
  • Local time:07:47 PM

Posted 20 May 2005 - 12:10 PM

It sounds like a Virus or Spyware to me.

Please run a online virus scan using EZ AntiVirus Online Scan in Safe Mode with Networking.

Also Download SpyBot Search & Destroy and Ad-Aware SE to run a Spyware Scan.

Post a Hijackthis Log in the HijackThis Logs and Analysis Forum so that our HJT Experts can help you with that.
You can Download HijackThis from Here.

If you are able to start your computer in normal mode after running the above scans you can try to Uninstall and Reinstall MS Office.

Regards,
XposeMncz.


#5 scorpsteals

scorpsteals

  • Members
  • 11 posts
  • OFFLINE
  •  
  • Local time:07:47 PM

Posted 20 May 2005 - 02:53 PM

For overheating try to see if the fan in the laptop is rotating and is not clogged with dust in the vents.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users