Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Mystery behavior degrades XP until it wont run


  • Please log in to reply
3 replies to this topic

#1 RefinedFire

RefinedFire

  • Members
  • 16 posts
  • OFFLINE
  •  
  • Local time:08:46 PM

Posted 30 December 2008 - 05:49 PM

I am new to this forum, and this is my first post of any sort on a technical site, not professionally related. I have been using the same XP installation for my Home media server / HTPC for around 5 years, it is currently XP Pro, SP3. Recently I helped my daughter clean her desktop which was riddled with viruses / trojans. Soon after my own machine began behaving strangely...no good deed goes unpunished! Her PC is fine of course.

Anyway I have tried most everything I read on this forum, as well as others to isolate the problem, and the symptoms are strange indeed. The PC boots and operates normally for about 6-8 hours, then starts to kill processes, experience disk errors, and act as though it has run out of memory or handles. After reboot it acts fine for another 6-8 hours then drags to the crawl of death. In Safe mode this behavior does not repeat. I have Symantec AV, ZA firewall, and have run CCCleaner, Combofix, Malwarebytes, Adaware, Kapersky's scanner and Spybot, in sequence both in safe and normal modes. I am not seeing anything show up in the scan results that explains this behavior, but I am not as adept as the experts on this forum. I have also tried limiting all loaded programs / processes to bare minumum, and it still happens. Checking the Event logs, I see disk warnings, then increasing "not enough process memory" errors. Typically just before final oblivion the desktop starts popping up dialog boxes stating ".dll is a bad image", or "not enough storage to process this command". Icons start disappearing and text / icons / start menu becomes unreadable and programs start to shut down. Eventually it just seizes up and requires a hard-boot. I have also run checkdsk on the boot disk and no issues were detected. I hope someone can tell me I don't have to rebuild the HTPC from scratch... :thumbsup: Any help is appreciated.

All the best,
Cary

BC AdBot (Login to Remove)

 


#2 Guest_The weatherman_*

Guest_The weatherman_*

  • Guests
  • OFFLINE
  •  

Posted 30 December 2008 - 05:54 PM

Hi there Cary have you looked through this thread, you may need to post your issue there. :thumbsup:

#3 RefinedFire

RefinedFire
  • Topic Starter

  • Members
  • 16 posts
  • OFFLINE
  •  

Posted 30 December 2008 - 05:56 PM

Good tip. I was trying to start with overview in the XP forum. Thanks, Cary

#4 Guest_The weatherman_*

Guest_The weatherman_*

  • Guests
  • OFFLINE
  •  

Posted 30 December 2008 - 06:12 PM

Your welcome. :thumbsup:




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users