Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

I think I am infected


  • Please log in to reply
2 replies to this topic

#1 schatzie94

schatzie94

  • Members
  • 15 posts
  • OFFLINE
  •  
  • Local time:04:19 AM

Posted 30 December 2008 - 11:47 AM

My computer will not let me use the Malwarebytes Anti-Malware. It won't even open. It won't let me log into Bleepingcomputer.com, it won't let me log into Malwarebytes.org. It blocks every attempt I make to run programs involving clearing this problem. I am running a scan with McAfee, but it hasn't found anything so far.

BC AdBot (Login to Remove)

 


#2 boopme

boopme

    To Insanity and Beyond


  • Global Moderator
  • 73,220 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:NJ USA
  • Local time:06:19 AM

Posted 30 December 2008 - 12:17 PM

Let's try quietman7's suggestion

Some types of malware will disable MBAM and other security tools. If MBAM will not install, try renaming it. Right-click on the mbam-setup.exe file and change the .exe extension to .bat, .com, .pif, or .scr and then double-click on it to run.

If after installation, MBAM will not run, open the Malwarebytes' Anti-Malware folder in Program Files, right-click on mbam.exe and change the .exe as noted above. Then double-click on it to run.


How do I get help? Who is helping me?For the time will come when men will not put up with sound doctrine. Instead, to suit their own desires, they will gather around them a great number of teachers to say what their itching ears want to hear....Become a BleepingComputer fan: Facebook

#3 schatzie94

schatzie94
  • Topic Starter

  • Members
  • 15 posts
  • OFFLINE
  •  
  • Local time:04:19 AM

Posted 30 December 2008 - 02:03 PM

When I go into the program file, there is no Setup.exe. There is unins000, and mbam, mbamgui, mbamservice. Nothing with .exe.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users