Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Help!


  • This topic is locked This topic is locked
3 replies to this topic

#1 Chris83

Chris83

  • Members
  • 3 posts
  • OFFLINE
  •  
  • Local time:07:50 PM

Posted 29 December 2008 - 03:03 PM

I'm having trouble updating software such as AVG, AdAware, Spybot and A-Squared with the built-in update feature. I can't connect to windows update or connect to PokerStars server. There seems to be something blocking the connection. These all worked fine at one time and when I reboot in safe mode they all work. I've tried turning off Windows Firewall that did nothing. I have Charter cable internet, no router. I thought maybe there is some sort of malware that I can't see.....


Also: I don't know if this helps but it's a small sample of the log file from pokerstars

Started Simple thread #0
SimpleManager thread started
Creating socket 320
Disabling TCP delay
SimpleWriter thread started
Connecting to 77.87.178.70:26002
Error in SimpleWriter stream: Unable to connect: No connection could be made because the target machine actively refused it. (10061=0x274D)
SimpleThread: Read/write thread failure notification received - closing connection
Closing socket 320
SimpleWriter thread terminated
SimpleManager thread terminated
[2008/12/28 17:41:17]
Started Simple thread #0
SimpleManager thread started
Creating socket 276
Disabling TCP delay
SimpleWriter thread started
Connecting to 77.87.179.70:26002
Error in SimpleWriter stream: Unable to connect: No connection could be made because the target machine actively refused it. (10061=0x274D)
SimpleThread: Read/write thread failure notification received - closing connection


DDS (Version 1.1.0) - NTFSx86
Run by Todd Akin at 14:43:36.15 on Mon 12/29/2008
Internet Explorer: 7.0.5730.13
Microsoft Windows XP Home Edition 5.1.2600.3.1252.1.1033.18.510.228 [GMT -5:00]


============== Running Processes ===============

C:\WINDOWS\system32\svchost -k DcomLaunch
svchost.exe
C:\WINDOWS\System32\svchost.exe -k netsvcs
svchost.exe
C:\WINDOWS\Explorer.EXE
C:\Program Files\Intel\Modem Event Monitor\IntelMEM.exe
C:\WINDOWS\system32\ctfmon.exe
C:\WINDOWS\system32\svchost.exe -k hpdevmgmt
C:\WINDOWS\System32\svchost.exe -k HPZ12
C:\WINDOWS\System32\svchost.exe -k HPZ12
C:\WINDOWS\System32\svchost.exe -k imgsvc
C:\WINDOWS\System32\dllhost.exe
C:\Maintenance\Hijack\HijackThis.exe
C:\Program Files\Internet Explorer\IEXPLORE.EXE
C:\Program Files\HP\Smart Web Printing\hpswp_clipbook.exe
C:\Documents and Settings\Todd Akin\Desktop\dds.scr

============== Pseudo HJT Report ===============

uStart Page = hxxp://www.google.com/
uSearch Page = hxxp://www.google.com
uDefault_Page_URL = hxxp://www.dell4me.com/myway
uSearch Bar = hxxp://www.google.com/ie
uSearchMigratedDefaultURL = hxxp://search.yahoo.com/search?p={searchTerms}&ei=utf-8&fr=b1ie7
uInternet Connection Wizard,ShellNext = hxxp://www.dell4me.com/myway
uSearchURL,(Default) = hxxp://us.rd.yahoo.com/customize/ycomp/defaults/su/*http://www.yahoo.com
BHO: {02478D38-C3F9-4EFB-9B51-7695ECA05670} - No File
BHO: NoExplorer - No File
BHO: HP Print Enhancer: {0347c33e-8762-4905-bf09-768834316c61} - c:\program files\hp\smart web printing\hpswp_printenhancer.dll
BHO: HP Print Clips: {053f9267-dc04-4294-a72c-58f732d338c0} - c:\program files\hp\smart web printing\hpswp_framework.dll
BHO: Adobe PDF Reader Link Helper: {06849e9f-c8d7-4d59-b87d-784b7d6be0b3} - c:\program files\adobe\acrobat 7.0\activex\AcroIEHelper.dll
BHO: {5C8B2A36-3DB1-42A4-A3CB-D426709BBFEB} - No File
BHO: DriveLetterAccess: {5ca3d70e-1895-11cf-8e15-001234567890} - c:\windows\system32\dla\tfswshx.dll
BHO: {602ADB0E-4AFF-4217-8AA1-95DAC4DFA408} - No File
BHO: SSVHelper Class: {761497bb-d6f0-462c-b6eb-d4daf1d92d43} - c:\program files\java\jre1.6.0_07\bin\ssv.dll
TB: {7FEBEFE3-6B19-4349-98D2-FFB09D4B49CA} - No File
TB: {0B53EAC3-8D69-4B9E-9B19-A37C9A5676A7} - No File
TB: {42CDD1BF-3FFB-4238-8AD1-7859DF00B1D6} - No File
TB: {EF99BD32-C1FB-11D2-892F-0090271D4F88} - No File
EB: {4528BBE0-4E08-11D5-AD55-00010333D0AD} - No File
EB: Real.com: {fe54fa40-d68c-11d2-98fa-00c0f0318afe} - c:\windows\system32\Shdocvw.dll
EB: {32683183-48a0-441b-a342-7c2a440a9478} - No File
EB: {90C61707-C8F8-43DB-A25C-C1F4B18EE41E} - No File
uRun: [ctfmon.exe] c:\windows\system32\ctfmon.exe
mRun: [igfxtray] c:\windows\system32\igfxtray.exe
mRun: [IntelMeM] c:\program files\intel\modem event monitor\IntelMEM.exe
dRun: [DWQueuedReporting] "c:\progra~1\common~1\micros~1\dw\dwtrig20.exe" -t
IE: E&xport to Microsoft Excel - c:\progra~1\mi1933~1\office10\EXCEL.EXE/3000
IE: {3AD14F0C-ED16-4e43-B6D8-661B03F6A1EF} - c:\program files\pokerstars\PokerStarsUpdate.exe
IE: {e2e2dd38-d088-4134-82b7-f2ba38496583} - %windir%\Network Diagnostic\xpnetdiag.exe
IE: {FB5F1910-F110-11d2-BB9E-00C04F795683} - c:\program files\messenger\msmsgs.exe
IE: {08B0E5C0-4FCB-11CF-AAA5-00401C608501} - {CAFEEFAC-0016-0000-0007-ABCDEFFEDCBC} - c:\program files\java\jre1.6.0_07\bin\ssv.dll
IE: {58ECB495-38F0-49cb-A538-10282ABF65E7} - {E763472E-A716-4CD9-89BD-DBDA6122F741} - c:\program files\hp\smart web printing\hpswp_extensions.dll
IE: {700259D7-1666-479a-93B1-3250410481E8} - {A93C41D8-01F8-4F8B-B14C-DE20B117E636} - c:\program files\hp\smart web printing\hpswp_extensions.dll
IE: {CD67F990-D8E9-11d2-98FE-00C0F0318AFE} - {FE54FA40-D68C-11d2-98FA-00C0F0318AFE} - c:\windows\system32\Shdocvw.dll
Trusted Zone: microsoft.com\*.update
Trusted Zone: microsoft.com\www.update
Trusted Zone: windowsupdate.com\download
Handler: cdo - {CD00020A-8B95-11D1-82DB-00C04FB1625D} - c:\program files\common files\microsoft shared\web folders\PKMCDO.DLL
Notify: igfxcui - igfxdev.dll
SSODL: WPDShServiceObj - {AAA288BA-9A4C-45B0-95D7-94D524869DB5} - c:\windows\system32\WPDShServiceObj.dll
LSA: Notification Packages = :\windows\syste scecli

================= FIREFOX ===================

FF - ProfilePath -

============= SERVICES / DRIVERS ===============

S4 PD91Agent;PD91Agent;c:\tweak\perfectdisk\PD91Agent.exe [2008-9-9 693512]
S4 PD91Engine;PD91Engine;c:\tweak\perfectdisk\PD91Engine.exe [2008-9-9 906504]

=============== Created Last 30 ================

2008-12-28 14:41 <DIR> --d----- c:\windows\system32\scripting
2008-12-28 14:41 <DIR> --d----- c:\windows\system32\en
2008-12-28 14:41 <DIR> --d----- c:\windows\l2schemas
2008-12-28 12:25 <DIR> --d----- c:\program files\AVG
2008-12-28 12:24 <DIR> --d----- c:\windows\E80F62FF5D3C4A1984099721F2928206.TMP
2008-12-24 13:24 <DIR> --d----- c:\windows\system32\CatRoot2
2008-12-13 12:43 <DIR> --d----- c:\docume~1\alluse~1\applic~1\Avg8
2008-12-13 12:23 25,992 a------- c:\windows\system32\pgdfgsvc.exe
2008-12-04 12:52 <DIR> --d----- C:\Maintenance
2008-12-03 14:08 71,184 a------- c:\windows\system32\drivers\DefragFS.sys
2008-12-03 10:43 <DIR> --d----- c:\program files\Misc. Support Library (Spybot - Search & Destroy)
2008-12-03 10:43 <DIR> --d----- c:\program files\File Scanner Library (Spybot - Search & Destroy)
2008-12-03 09:46 87,040 a------- c:\windows\system32\wiafbdrv.dll
2008-12-03 09:46 87,040 a------- c:\windows\system32\dllcache\wiafbdrv.dll

==================== Find3M ====================

2008-12-28 14:46 78,991 a------- c:\windows\pchealth\helpctr\offlinecache\index.dat
2008-10-24 06:21 455,296 -------- c:\windows\system32\dllcache\mrxsmb.sys
2008-10-16 14:13 1,809,944 a------- c:\windows\system32\dllcache\wuaueng.dll
2008-10-16 14:13 202,776 a------- c:\windows\system32\dllcache\wuweb.dll
2008-10-16 14:12 323,608 a------- c:\windows\system32\dllcache\wucltui.dll
2008-10-16 14:12 561,688 a------- c:\windows\system32\dllcache\wuapi.dll
2008-10-16 14:09 92,696 a------- c:\windows\system32\dllcache\cdm.dll
2008-10-16 14:09 51,224 a------- c:\windows\system32\dllcache\wuauclt.exe
2008-10-16 14:08 34,328 a------- c:\windows\system32\dllcache\wups.dll
2008-10-15 11:34 337,408 -------- c:\windows\system32\dllcache\netapi32.dll
2008-10-03 12:41 6,066,176 -------- c:\windows\system32\dllcache\ieframe.dll
2008-09-30 16:43 1,286,152 a------- c:\windows\system32\msxml4.dll
2008-09-25 10:51 574 ac------ c:\docume~1\toddak~1\applic~1\wklnhst.dat
2008-05-13 07:01 91,728 a------- c:\documents and settings\todd akin\mqdmmdm.sys
2008-05-13 07:01 78,992 a------- c:\documents and settings\todd akin\mqdmserd.sys
2008-05-13 07:01 5,968 a------- c:\documents and settings\todd akin\mqdmwhnt.sys
2008-05-13 07:01 66,640 a------- c:\documents and settings\todd akin\mqdmbus.sys
2008-05-13 07:01 25,600 a------- c:\documents and settings\todd akin\usbsermptxp.sys
2008-05-13 07:01 22,768 a------- c:\documents and settings\todd akin\usbsermpt.sys
2008-05-13 07:01 9,456 a------- c:\documents and settings\todd akin\mqdmmdfl.sys
2008-05-13 07:01 6,240 a------- c:\documents and settings\todd akin\mqdmcmnt.sys
2008-05-13 07:01 4,080 a------- c:\documents and settings\todd akin\mqdmcr.sys

============= FINISH: 14:44:09.71 ===============

Attached Files



BC AdBot (Login to Remove)

 


#2 Chris83

Chris83
  • Topic Starter

  • Members
  • 3 posts
  • OFFLINE
  •  
  • Local time:07:50 PM

Posted 30 December 2008 - 08:26 PM

There are a few other things that might help

I can't connect to the internet at all with Firefox 3.0.4 however it works fine in safe mode. I can get on with IE7 but when I click on any sort of download link nothing happens. Also, in IE7, the top of the window, where you would click and hold to move the window around, only has the IE logo on the left and the minimize, restore and close buttons on the right, there is no text. The representation of the IE7 window in the taskbar only has the IE logo. The file, edit, view, history, tools, help etc. are all suddenly gone too(in IE7). I tried to alt+f to open file but nothing happens.

I was able to update a-Squared, AdAware and SpyBot (in safe-mode) which all returned nothing but tracking cookies. AVG8 however still won't update. :thumbsup: :) :)

Edited by Chris83, 30 December 2008 - 08:30 PM.


#3 Chris83

Chris83
  • Topic Starter

  • Members
  • 3 posts
  • OFFLINE
  •  
  • Local time:07:50 PM

Posted 31 December 2008 - 12:12 PM

Well I finally figured it out. After 4 days of scouring the internet and my computer the problem was Norton. I had recently uninstalled Norton and it was still blocking something, port 21 maybe? I don't know, I'm just a rookie I guess. Anyway, I used a Norton removal tool and voila. Fixed everything but the buggy IE7. I'll probably just uninstall anyway, I use firefox.

Thanks Anyway...I feel like I'm talking to myself.........

#4 KoanYorel

KoanYorel

    Bleepin' Conundrum


  • Members
  • 19,461 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:65 miles due East of the &quot;Logic Free Zone&quot;, in Md, USA
  • Local time:08:50 PM

Posted 08 January 2009 - 12:44 PM

Thanks for telling us what you have done.

No one was ignoring you. The forums are extremely busy.

If you find other problems please start a new topic.

This thread is closed.
The only easy day was yesterday.

...some do, some don't; some will, some won't (WR)




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users