Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Dreamweaver help


  • Please log in to reply
1 reply to this topic

#1 frazelle09

frazelle09

  • Members
  • 4 posts
  • OFFLINE
  •  
  • Location:Mexicali, Baja California, Mexico
  • Local time:01:45 PM

Posted 17 May 2005 - 08:44 PM

i finally made up a small site using one of the templates in DW but when i look at the pages on my browser most of them are not correctly formatted. Only the index page seems to display correctly. It looks like it might be something to do w / the CSS, but i dont´t know how to connect the CSS to the other pages so that when they upload, they refer to the correct CSS. My site is at www.bahaismexicali.org
Thank you for the help ahead of time and have a nice evening! :thumbsup:
"The earth is one country and mankind its citizens." Bahá´u´lláh

BC AdBot (Login to Remove)

 


#2 Grinler

Grinler

    Lawrence Abrams


  • Admin
  • 43,541 posts
  • ONLINE
  •  
  • Gender:Male
  • Location:USA
  • Local time:02:45 PM

Posted 22 May 2005 - 05:57 PM

Looks good to me..so I am assuming you got it working.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users