Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

IE only works in safe mode


  • Please log in to reply
13 replies to this topic

#1 Joe4alb

Joe4alb

  • Members
  • 24 posts
  • OFFLINE
  •  
  • Local time:05:42 AM

Posted 28 December 2008 - 06:33 PM

Hey Guys...
First of all thanks for all your help on previous issues I have had. Anyway, I am on my brother-in-laws computer and he is having strange issue. His internet is not connecting. I have tried everything. IP address, DNS and everything are fine. Renewed everything, he has a working IP address. I CAN connect to the internet using the web browser included in "bitlord" program and also AIM connects to its server without a problem. However if I try to connect via IE or Firefox they do not work ("web page could not be displayed") UNLESS I am in safe mode. Then everything works fine. What should I do.... I have already tried the following..

1) Spybot search and destroy
2) Combofix
3) Ad-aware search
4) Reinstall IE7

thanks!

BC AdBot (Login to Remove)

 


#2 andyeclipse

andyeclipse

  • Members
  • 8 posts
  • OFFLINE
  •  
  • Local time:04:42 AM

Posted 14 January 2009 - 01:27 PM

Im having the exact same issue, driving me crazy.... Help needed!

Edited by andyeclipse, 14 January 2009 - 01:28 PM.


#3 InterestinglyAverage

InterestinglyAverage

  • Members
  • 111 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:United States
  • Local time:05:42 AM

Posted 14 January 2009 - 01:37 PM

First, check your network connections. I have encountered a similar issue, under both XP and Vista, where a program created a new network connection (or duplicated an existing one). The browser may be trying to use that incorrect connection. If that is the case, you can right click on the additional connection and disable it, then reboot your computer and you should be OK. (Note that the duplicated connection might not be showing up in safe mode)

Also, have you tried repairing your internet connection? This may correct the issue if there is a problem with a DNS cache, for example.

Another thing to try is pinging a web site (such as google.com). If the ping is successful, the ping utility will show the site's IP address. If you enter that IP address into your browser, are you able to get to the site? If the ping is not successful, what error did you encounter?

Finally, is the computer connected to a router, or does it connect directly to the Internet? If the computer connects to a router, try entering the router's IP address. If you are able to access the router by IP address, but not the Internet, it is possible the problem is in the DNS settings. Many messenger applications use IP addresses instead of domain names.
The only way to learn anything is to question everything.

#4 andyeclipse

andyeclipse

  • Members
  • 8 posts
  • OFFLINE
  •  
  • Local time:04:42 AM

Posted 14 January 2009 - 02:29 PM

Yes the router is a ATT UVERSE home gateway, I can not access it. While I was on the phone with ATT last night we did ping YAHOO and it was successful so they said its not their problem as I was connected to the internet. I killed the fire wall with no success. I can also access the web via my laptop with no issues.

I dont know how to check if there is a duplicate ? or how to repair, I did see a utility I was going to try tonight called "WinsockxpFix"

Thanks,

Andy

#5 InterestinglyAverage

InterestinglyAverage

  • Members
  • 111 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:United States
  • Local time:05:42 AM

Posted 14 January 2009 - 02:53 PM

For Windows XP, go to Start > Control Panel > Network Connections and list what connections are listed that do not say Disabled, provided there are more than one listed there. From that we should be able to determine which one should be used and what might need to be disabled.

On the basis that Ping was successful, it sounds like there is a DNS problem on the computer (although there are other possibilities as well). Try doing another ping at Yahoo to find the IP address, and enter that IP address in your browser. Let me know if going to the IP address works or not, as that may help narrow down the problem as well.
The only way to learn anything is to question everything.

#6 lowtek_otc

lowtek_otc

  • Members
  • 280 posts
  • OFFLINE
  •  
  • Local time:04:42 AM

Posted 14 January 2009 - 03:12 PM

CAN connect to the internet using the web browser included in "bitlord" program and also AIM connects to its server without a problem.


Not sure about your bitlord program, but I do not think AIM uses DNS to connect to it's servers. This makes me think it is a DNS issue.
Have you tried WinsockXPfix?





Do you have a firewall installed? Do you have OneCare?

#7 andyeclipse

andyeclipse

  • Members
  • 8 posts
  • OFFLINE
  •  
  • Local time:04:42 AM

Posted 14 January 2009 - 03:33 PM

I have 4 :
Local area conection - Intel
Local area conection 4 - cisco
1394 conecction - Net adapter
Wireless

I had my wife disable the top 3 as we now have wireless via att ... (Dint work) typed in the YAHOO IP# (didnt work)

Edited by andyeclipse, 14 January 2009 - 03:48 PM.


#8 InterestinglyAverage

InterestinglyAverage

  • Members
  • 111 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:United States
  • Local time:05:42 AM

Posted 14 January 2009 - 03:59 PM

I would do the opposite. Wireless is the most complex, so start by getting your wired connection working first. Disable all but Local Area Connection - Intel, and hard wire the connection to your gateway/router. Then, make sure it says connected, and right-click the connection and select Repair. Once the repair finishes, reboot and see if you can connect.
The only way to learn anything is to question everything.

#9 andyeclipse

andyeclipse

  • Members
  • 8 posts
  • OFFLINE
  •  
  • Local time:04:42 AM

Posted 14 January 2009 - 04:11 PM

THX will do, I just need to find a 15' cable.....

#10 andyeclipse

andyeclipse

  • Members
  • 8 posts
  • OFFLINE
  •  
  • Local time:04:42 AM

Posted 14 January 2009 - 08:29 PM

OK so im hard wired in, still not able to open a web page, connected as I can email.

#11 andyeclipse

andyeclipse

  • Members
  • 8 posts
  • OFFLINE
  •  
  • Local time:04:42 AM

Posted 14 January 2009 - 08:47 PM

Here we go I disabled my TRED MICRO security and all is working....

#12 hamluis

hamluis

    Moderator


  • Moderator
  • 56,551 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Killeen, TX
  • Local time:03:42 AM

Posted 14 January 2009 - 09:03 PM

Maybe it was your firewall settings.

Louis

#13 InterestinglyAverage

InterestinglyAverage

  • Members
  • 111 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:United States
  • Local time:05:42 AM

Posted 15 January 2009 - 09:10 AM

Sounds like it. My guess would be that somehow TM was blocking DNS ports.
The only way to learn anything is to question everything.

#14 andyeclipse

andyeclipse

  • Members
  • 8 posts
  • OFFLINE
  •  
  • Local time:04:42 AM

Posted 15 January 2009 - 11:03 AM

Thank you all - Trend Micro had me uninstall my version and emailed me the current version (of the current version) and all is well again.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users