Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

No Video At All! [EVGA 790i Ultra SLI Motherboard.]


  • Please log in to reply
No replies to this topic

#1 Oshikorosu

Oshikorosu

  • Members
  • 1 posts
  • OFFLINE
  •  
  • Local time:08:57 AM

Posted 28 December 2008 - 05:33 PM

So~ I bought this EVGA 790i Ultra SLI Motherboard a while back, and I got the pieces I needed to set it up. So, yesterday I went out and bought a new ATX Computer Case (As my current one won't fit the 790i.) Anyways. I'm not really good at all of this hardware stuff.

At first, I took my original case apart and eventually concluded my new motherboard wouldn't fit with my old system, so I put it back together. At the epitome of my hardware skills, I was very surprised when I hooked the original system back up, that it even turned on.. So, this is just going to show how bad I am with this..

Alright. So, there've been some things I've been curious about, or if anyone here has had any similar issues, or even knows any possible solutions. I'll explain my situation, and what I've done to try and remedy the situation.

--------

My current situation:

[Equipment]

EVGA 790i Ultra SLI Motherboard.
GeForce 9800 1GB DDR3 Video Card. [PCIe x16]
4GB OCZ Dual Channel DDR3 RAM.
Maxtor 250GB Sata HDD.
PSU.. I don't remember which kind, but it's a higher capacity one.

[Ideology]

Well, my initial idea was because I don't know much about computer hardware or hooking it up, I'd start with the very bare minimum to boot my system, being the motherboard, the PSU, a hard drive, some RAM, and a video card (Because the 790i doesn't have anything for on-board video.) If I'm missing some random pieces or something that would be necessary, please let me know -- I'm ripping my hair out over here..

[Methods]

So.. I've taken my old hard drive and old power supply from my other system. I've seated the motherboard into the new ATX case. Now, my Hard Drive doesn't really fit because of the massiveness of my graphics card (I'll find another way to get it in there, but for now -- I just want to see it turn on.) So; this is what I've done;

1. Applied the motherboard to the new case.
2. Screwed the PSU into position.
3. Set the HDD in a separate rack just sitting there.
4. Seated the 4GB RAM in the appropriate positions. DIMM 1 and DIMM 3.
5. Seated the GPU in the PCIe x16 (top) slot and secured its position.
6. 'Attempted' to connect everything to the PSU. The big (20-24?) power socket from the PSU is plugged in. I have the power buttons on the front of the case properly connected to the motheboard. All of the fans run appropriately and even the LED's light up. The HDD is plugged into the PSU. And the GPU is plugged into the PSU.

Well, now, while I have almost everything where it needs to be (As far as I know..) I'm having one tiny problem.. I don't get any video. There is a nice blue light that's illuminated on the motherboard (The top-middle of the motherboard.) The machine will stay powered on, and it doesn't shut itself off (as in the event of a CPU Overheating, or faulty power connection.) So, I'm pretty stuck.

[Exhausting Solutions]

So, the first thing I thought; no video, graphics card. It's a pain because this system doesn't have an on-board graphics plug-in as to test. - -' Anyways. I thought because I just hadn't installed my new GPU's drivers to my hard-drive, maybe that was the issue.. So, I took an old graphics card of mine GeForce 8600 (PCIe x16) and plugged it in and tried again -- nothing. I actually had another graphics card lying around, so I tried that one as well -- still nothing. So, I'm pretty sure it's not my Graphics card, because I've tried all three PCIe x16 slots with 3 difference cards.

So, I thought.. Maybe -- wait, did my Motherboard come with a CD? Sure enough, I hadn't put my CD in my old HDD to try and install any needed drivers from there. I plugged my HDD into my brothers computer long enough to put the CD in his system and install any drivers from the CD to my HDD. Plugged my HDD back in, and still nothing. I haven't had time to call the folks at EVGA, because currently I'm sitting at work.

I've scoured the motherboard looking for any slots that I might've missed that need the PSU's attention. I don't think I've missed any.. On the bottom part of the motherboard, there are several colored 7-pin pieces attached, but I think that's for USB/Card Readers/etc.

This is the first time I've ever tried to install a new motherboard. I'm getting frustrated and irate. I'm usually a patient person, but I'm sacrificing one system for another at the moment, so without the new one working, I don't have one at all. One last section, anyways.

[Possible Solutions]

As I mentioned, I'm at work. I've read a bit here and there, and will continue reading for the next 6.5 hours until the end of my shift, as to any possible solutions or similar problems. I've read that re-seating the RAM could be the issue. I've also read to take the CMOS battery out of the system for a few hours (over night) and putting it back in and trying.

--------------------------------------------------

If you know anything, please help me out. It's been a while, so the price of this board has depreciated over the time, when I first paid for it, it was over $800.00 CAD, and now it's around $400.00, if that. Anyways, another piece of information that might help, is that on the motherboard's LCD Indicator it gives "FF." I've read that FF either means the computer is hooped, or that it's running appropriately. Usually FF won't boot the system at all, so I think that's not the issue.

Thanks for your time in reading this; I'll recap the important information;

--------
EVGA 790i Ultra SLI Motherboard hooked up and booting with 'No Video!'
Error Code, "FF."
Tried multiple Graphics Cards.

BC AdBot (Login to Remove)

 





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users