Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Won't run enabled Java


  • Please log in to reply
35 replies to this topic

#1 sherrylynne

sherrylynne

  • Members
  • 101 posts
  • OFFLINE
  •  
  • Local time:04:06 PM

Posted 27 December 2008 - 06:11 PM

I'm having a problem with Java. I've checked through search here to enable Java in browser, followed all the instructions, gone to the Java site, enabled applets, browser, and runtime SE, and I still can't access any of it! The Java test site still just comes up as a white square with the little red X in the corner of it. And yes, I've done a restart each and every time. I've gone over the instructions 3 times. Help? I have IE7, SP3 windows

To give you a better idea, I've done this:
Click "Tools" --> "Internet Options"
Select the Advanced Tab, and scroll down to "Java (Sun)"
Check the box next to the Java version
Next, select the Security Tab, and select the "Custom Level" button
Scroll down to "Scripting of Java applets"
Make sure the "Enable" radio button is checked.
Click OK to save your preference.

And this:
Enabling the Java Console

Method 1:
Click Start
Select Settings
Select Control Panel.
Double click the Java icon.
Click the Advance tab.
Click on the sign
Select Show Console and click Apply.

And this:
To see whether your browser is configured to use the Java Runtime Environment (JRE) or not, first open the Windows Control Panel. From the Start menu button, select Settings, then Control Panel to open the Control Panel. You should see the Java Coffee Cup logo icon in the Control Panel.

Double-click the icon to open the Java Control Panel.
In the Java Control Panel, click the Advanced tab.
Click on + icon next to Default Java for browsers.
Make sure the box next to Internet Explorer, Netscape, or Mozilla is checked.
If it is not checked, click the checkbox to enable the JRE for your Web browser.
Click Apply.

Any other ideas?

BC AdBot (Login to Remove)

 


#2 Guest_The weatherman_*

Guest_The weatherman_*

  • Guests
  • OFFLINE
  •  

Posted 27 December 2008 - 06:26 PM

Hi there sherrylynne. Go to Add remove programs, and delete all preevious versions of java. Then Download this. http://java.com/en/download/index.jsp :thumbsup:

#3 sherrylynne

sherrylynne
  • Topic Starter

  • Members
  • 101 posts
  • OFFLINE
  •  

Posted 27 December 2008 - 10:29 PM

Ok, I downloaded the Java, and I am still being told I need a Java enabled browser.

#4 hamluis

hamluis

    Moderator


  • Moderator
  • 55,248 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Killeen, TX
  • Local time:04:06 PM

Posted 28 December 2008 - 09:12 AM

You can go to http://www.java.com/en/download/help/testvm.xml and verify that you have the latest recommended Java version installed and running.

Then you can also go IE/Tools/Internet Options/Advanced tab...and scroll down to Java. There should be a check mark in the box there.

Louis

#5 dc3

dc3

    Bleeping Treehugger


  • Members
  • 30,274 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Sierra Foothills of Northern Ca.
  • Local time:04:06 PM

Posted 28 December 2008 - 11:29 AM

What version of Java is this that you are installing?

What browser are you using?

Family and loved ones will always be a priority in my daily life.  You never know when one will leave you.

 

 

 

 


#6 sherrylynne

sherrylynne
  • Topic Starter

  • Members
  • 101 posts
  • OFFLINE
  •  
  • Local time:02:06 PM

Posted 28 December 2008 - 01:38 PM

I've downloaded Java 6 update 11. I use IE 7. Java is checked under the Tools/Internet options. Java applets are enabled. And still, when I go to the Java test site, I can't see the script in the box. Just the box with a red X.

#7 Guest_The weatherman_*

Guest_The weatherman_*

  • Guests
  • OFFLINE
  •  

Posted 28 December 2008 - 04:51 PM

Hi sherrylynne. If you go to the custom settings in your security tab, scroll down to ActiveX controls and plug-ins section.
The 9th tab down should be, Run ActiveX controls and plug-ins. If it's not, enable it. :thumbsup:

#8 sherrylynne

sherrylynne
  • Topic Starter

  • Members
  • 101 posts
  • OFFLINE
  •  
  • Local time:04:06 PM

Posted 28 December 2008 - 04:59 PM

Hi sherrylynne. If you go to the custom settings in your security tab, scroll down to ActiveX controls and plug-ins section.
The 9th tab down should be, Run ActiveX controls and plug-ins. If it's not, enable it. :thumbsup:


Already done that. Nothing. I'm ready to give up. I've even gone to the Java site, deleted installed version. Again. Manually downloaded, changed the LAN settings(at their suggestion). Still nothing. I'm wondering- if I install Mozilla or Firefox, do you think I might have better luck? Everything worked until I installed SP3. Since then, I cannot enable Java browser for love nor money!

#9 Guest_The weatherman_*

Guest_The weatherman_*

  • Guests
  • OFFLINE
  •  

Posted 28 December 2008 - 05:48 PM

To be honest no, Don't give up just just now. What is the problem you are having with your computer? why is java causing you problems? :thumbsup:

#10 sherrylynne

sherrylynne
  • Topic Starter

  • Members
  • 101 posts
  • OFFLINE
  •  

Posted 28 December 2008 - 06:27 PM

Ok- I've figured out where the problem is, but not how to fix it! Just for the heck of it, I tried the Java test from my hubby's side( two users on same computer). When I went through HIS browser window, everything worked fine! But not from mine! So, next step- how do I "fix" my browser?

#11 hamluis

hamluis

    Moderator


  • Moderator
  • 55,248 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Killeen, TX
  • Local time:04:06 PM

Posted 28 December 2008 - 06:57 PM

Your profile is probably corrupt, while your husband's is not.

How deep the correction is (if it's that) and/or how extensive...would only be more guesswork on my part.

I would suggest creating a new profile, if I'm right.

Louis

#12 Guest_The weatherman_*

Guest_The weatherman_*

  • Guests
  • OFFLINE
  •  

Posted 28 December 2008 - 07:00 PM

Ok- I've figured out where the problem is, but not how to fix it!

Where was the problem? It will help us fix it if we know what it was. :thumbsup:

#13 sherrylynne

sherrylynne
  • Topic Starter

  • Members
  • 101 posts
  • OFFLINE
  •  

Posted 28 December 2008 - 07:03 PM

Your profile is probably corrupt, while your husband's is not.

How deep the correction is (if it's that) and/or how extensive...would only be more guesswork on my part.

I would suggest creating a new profile, if I'm right.

Louis


Huh? :thumbsup:
I'm sorry, but I have no idea what you mean in reguards to my browser. I checked the tutorial section, and it talked about a system restore, but I have no idea how far back I'd need to go!

#14 xblindx

xblindx

  • Banned
  • 1,923 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:04:06 PM

Posted 28 December 2008 - 10:23 PM

He recommends creating a new profile which is a User on your computer. It is what displays when you start your computer. For instance, I have 3 accounts/profiles/users (all same thing) on my computer, mine, my mom's and my brother's.

To do this, go to Start -> control panel -> User Accounts -> Create a new account

Edited by xblindx, 28 December 2008 - 10:24 PM.


#15 sherrylynne

sherrylynne
  • Topic Starter

  • Members
  • 101 posts
  • OFFLINE
  •  
  • Local time:04:06 PM

Posted 28 December 2008 - 11:25 PM

He recommends creating a new profile which is a User on your computer. It is what displays when you start your computer. For instance, I have 3 accounts/profiles/users (all same thing) on my computer, mine, my mom's and my brother's.

To do this, go to Start -> control panel -> User Accounts -> Create a new account


It worked! Thank you :thumbsup: ! Next question- how do I transfer all the info from the 1st user account to the new one? My bookmarked sites, etc?




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users