Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

VUNDO,Conhook, Spyware Guard 08 removal help needed


  • Please log in to reply
1 reply to this topic

#1 dmspen

dmspen

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Local time:03:28 AM

Posted 26 December 2008 - 08:21 PM

Hi,
I came back from a business trip and found our PC quite honked up.
A program called Spyware guard 2008 keeps popping up. Often, 3 or 4 reboots are needed to be able to do anything. After some research, I see that I have Vundo.d, Conhook.d, and Spyware Guard 2008. I've tried a number of methods to get rid of these to no avail.

I've run Windows Defender, MAfee and Windows Live One Care. I think that Windows Live care may have cleaned up a few files but it's hard to tell.

I see that several nonsense services are listed in the Services part of MSCONFIG. Can't uncheck them.

Also, I saw the How To for removing Spyware Gurad, but it requires running Malwarebytes. For wahtever reason, I can't get programs to install. I boot into SafeMode, run the exe and it just sits there. It's listed as a process in TaskMan but nothing going on. I can run Process Exp and Killbot, but can't find much to do with them. Also, HiJack This shows up in the Processes affter trying to run, but no interface shows. Is there just a log that's created?

Live Care scan detected 20 infected files/registry entries and tried to clean them, then said that 5 couldn't be fixed.

I've spent the better part of 2 days on this and am at Wit's End. A little help?

BC AdBot (Login to Remove)

 


#2 dmspen

dmspen
  • Topic Starter

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Local time:03:28 AM

Posted 28 December 2008 - 07:57 PM

Follow up in case anyone wants to help...

I was finally able to get Malwarebytes to start to install by googling malwarebytes then opening the cached cnet download site. However, at the "Finishing install" dialog box it hangs...will try to reboot to see if it's really loaded.

Whatever is screwing up my PC won't let me go to this web site. Also won't let me go to malwarebytes.org and probably a host of other helpful sites.

Finally installed malwarebytes but it won't run. Process shows up in taskman but no GUI. Will try it in Safe Mode...




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users