Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

hello, everybody! i'm new + my windows XP has gone nuts!


  • Please log in to reply
2 replies to this topic

#1 engmav

engmav

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Local time:10:31 AM

Posted 17 May 2005 - 01:44 AM

i'm so glad to be here. actually, with what my computer is putting me thru, i'm glad to be anywhere. i can't use the 'muter at all -- i'm grateful to have my ol' webtv as a way to get online!

after i click "start" on my windows XP home edition, and the menu pops up, i used to click on the green "all programs" arrow and get a huge menu to select from. NOW, nothing happens when i click on that arrow.

i have tried to use system restore but what i get onscreen gives me no way to utilize it. it says it's monitoring. the only thing i can choose is to un-enable it!

thanks for any suggestions!

Edited by engmav, 17 May 2005 - 02:01 AM.


BC AdBot (Login to Remove)

 


#2 spywaredr

spywaredr

  • Members
  • 48 posts
  • OFFLINE
  •  
  • Location:Wallingford,Ct.,U.S.A.
  • Local time:11:31 AM

Posted 17 May 2005 - 07:31 PM

start
properties
check start
click customize

see what you get for settings

#3 Rimmer

Rimmer

  • Members
  • 2,159 posts
  • OFFLINE
  •  
  • Location:near Sydney, Australia
  • Local time:01:31 AM

Posted 18 May 2005 - 08:00 AM

That's a strange problem!
Can you boot in safe mode? If you are not sure how to boot in Safe Mode there is a tutorial here:
Safe Mode
How does the start menu act there?

Have you done anti-spyware scans? If not follow this:

Is your Anti-virus program current and updated? If not you can download a free anti-virus program here (US Link): AVG Free
When you have downloaded and installed it you need to go online to register it and update it. (It will probably prompt you to do this.)
Once you have installed AVG uninstall your old Anti-Virus software because you should only have one running on your system.

Do you have any anti-spyware installed? If not download and update all of the following:Reboot your computer in Safe Mode and run the anti-virus scan and anti-spyware scans there.

See if that helps :thumbsup:

Soltek QBIC, Pentium 4 3.0GHz, 512MB RAM, 200GB SATA HDD, ATI Radeon 9600XT 256MB, Netgear 54Mb/s WAP, ridiculously expensive Satellite Broadband
Windows XP Home SP2, Trend Micro Internet Security, Firefox, Thunderbird, AdAwareSE, Spybot S&D, SpywareBlaster, A-squared Free, Ewido Security Suite.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users