Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Restricting user access?


  • Please log in to reply
3 replies to this topic

#1 Ragtop69GS

Ragtop69GS

  • Members
  • 41 posts
  • OFFLINE
  •  
  • Local time:04:34 AM

Posted 25 December 2008 - 12:11 PM

Is there a way to turn off access to the Control Panel by secondary user accounts ? My kids keep getting in there and changing things, I'd like to put a stop to this.

TIA

BC AdBot (Login to Remove)

 


#2 hamluis

hamluis

    Moderator


  • Moderator
  • 55,248 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Killeen, TX
  • Local time:03:34 AM

Posted 25 December 2008 - 12:41 PM

Have you tried giving them limited accounts?

XP Home or XP Pro?

Louis

#3 exile360

exile360

  • Members
  • 100 posts
  • OFFLINE
  •  
  • Local time:02:34 AM

Posted 25 December 2008 - 01:06 PM

To disable access to the control panel through the registry, have a look at this page, it's from the PCTools website: http://www.pctools.com/guides/registry/detail/543/ The one you would want would be the Current User key, just log in to their user accounts and enable the setting in the registry for each of them.

#4 Ragtop69GS

Ragtop69GS
  • Topic Starter

  • Members
  • 41 posts
  • OFFLINE
  •  
  • Local time:04:34 AM

Posted 25 December 2008 - 01:30 PM

Have you tried giving them limited accounts?

XP Home or XP Pro?

Louis


OOP's!! I posted under the wrong forum, I'm runnung Vista home 32 bit. Sorry, I'll repost in the proper forum.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users