Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Sheur2 Trojan


  • Please log in to reply
No replies to this topic

#1 toddd57

toddd57

  • Members
  • 1 posts
  • OFFLINE
  •  
  • Local time:11:54 PM

Posted 23 December 2008 - 07:03 PM

Here's the problem:

I think I got rid of this Trojan (or whatever it is) but now when I click Start>> All Programs nothing happens. I may have corrupted, lost some files in the process?

Other problems I've found: cannot double click shortcuts to open or run, Quickbooks will not open.

Here's how it started:

A window popped up to get permission to run a .exe file while I was online. I closed the window and started getting unwanted pop-ups for spyware removal and the like. Then AVG said I had some kind of infection. When I ran AVG it found several files... what I wrote down (so I could look it up) was Sheur2. (Later when I ran other programs Vundo came up a lot).


Here's what I did:

I ran AVG. Then I ran it in safe mode. I tried to update Ad-aware and that made it worse. I ran another malware removal program (that I can't remember unfortunately) that didn't help. Then I followed the instructions in this post: http://www.bleepingcomputer.com/forums/ind...0&hl=kelvin

I ran SDFix, ATF Cleaner, mbam, OTViewIt, and ComboFix. I tried to be thorough and kept all logs. I have no idea how to look at the logs to see what might have gone wrong or if I'm clean. Please help.

Thanks in advance.

Todd

Edited by toddd57, 24 December 2008 - 11:11 AM.
Move from HiJack This forum to Am I Infected as there are no logs. ~ OB


BC AdBot (Login to Remove)

 





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users