Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

I cannot see jpegs while surfing the internet


  • Please log in to reply
4 replies to this topic

#1 retinchet

retinchet

  • Members
  • 24 posts
  • OFFLINE
  •  
  • Local time:07:25 AM

Posted 22 December 2008 - 05:02 PM

Hi

My friend's pc was recently infected and I cleared everything out with malware bytes and combofix. He is running Windows XP Pro. However, it seems when he surfs the internet, he cant see jpegs. Instead it shows the little square, triangle, and circle. I tried everything, even updating the display drivers to no avail. What can the problem be? Thanks for any help.

Edited by retinchet, 22 December 2008 - 05:02 PM.


BC AdBot (Login to Remove)

 


#2 retinchet

retinchet
  • Topic Starter

  • Members
  • 24 posts
  • OFFLINE
  •  
  • Local time:07:25 AM

Posted 22 December 2008 - 05:08 PM

nvm, i solved the problem. :thumbsup:

#3 Hawkeye4

Hawkeye4

  • Members
  • 326 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:07:25 AM

Posted 22 December 2008 - 07:13 PM

nvm, i solved the problem. :thumbsup:


Please elaborate for other users that might have the same problem. :flowers:

#4 retinchet

retinchet
  • Topic Starter

  • Members
  • 24 posts
  • OFFLINE
  •  
  • Local time:07:25 AM

Posted 22 December 2008 - 07:37 PM

To fix it go to tools>internet options>advanced>and under multimedia, click show pictures.

#5 Hawkeye4

Hawkeye4

  • Members
  • 326 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:07:25 AM

Posted 23 December 2008 - 01:47 AM

To fix it go to tools>internet options>advanced>and under multimedia, click show pictures.


Thanks for all those little people (including me) that might have the same problem. :thumbsup:




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users