Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Slight problem with changing avatar


  • Please log in to reply
6 replies to this topic

#1 Starbuck

Starbuck

    'r Brudiwr


  • Malware Response Team
  • 4,150 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Midlands, UK
  • Local time:11:27 PM

Posted 16 May 2005 - 07:41 AM

hi,
i just changed my sig and it updated immediately.
When i changed my avatar it didn't change, then when i checked about 6 hours later it had changed.
I was using netscape 7.2. Now i've changed to Mozzila Firefox..... my avatar is still showing the old one.
When i change back to netscape 7.2... it shows the new one......
Any idea what's happening? :thumbsup:

BBPP6nz.png


BC AdBot (Login to Remove)

 


#2 Scarlett

Scarlett

    Bleeping Diva


  • Members
  • 7,479 posts
  • OFFLINE
  •  
  • Gender:Female
  • Location:As always I'm beside myself ;)
  • Local time:05:27 PM

Posted 16 May 2005 - 07:49 AM

Hmm.. I have no idea what the deal is. I can see the new one though.

BTW I use IE.
Posted Image

#3 Starbuck

Starbuck

    'r Brudiwr

  • Topic Starter

  • Malware Response Team
  • 4,150 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Midlands, UK
  • Local time:11:27 PM

Posted 16 May 2005 - 07:58 AM

Hi Scarlett
i only use IE now for updating windows and sending hotmail emails. i had too many problems with it.
i'm sure this avatar thing is just a slight glitch and will sort itself out.
Thanks for the reply.

BBPP6nz.png


#4 Scarlett

Scarlett

    Bleeping Diva


  • Members
  • 7,479 posts
  • OFFLINE
  •  
  • Gender:Female
  • Location:As always I'm beside myself ;)
  • Local time:05:27 PM

Posted 16 May 2005 - 08:03 AM

Yes prolly just a glitch. When ever I get around to upgrading my memory. I will switch to FireFox. But for now I am stuck in IE :thumbsup:

The new av and sig are very cool! I may just visit that site myself.
Posted Image

#5 KoanYorel

KoanYorel

    Bleepin' Conundrum


  • Members
  • 19,461 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:65 miles due East of the "Logic Free Zone", in Md, USA
  • Local time:06:27 PM

Posted 16 May 2005 - 10:24 AM

Try clearing your caches for the Firefox.

I've had that minor problem several times.

:thumbsup:
Koan
The only easy day was yesterday.

...some do, some don't; some will, some won't (WR)

#6 Starbuck

Starbuck

    'r Brudiwr

  • Topic Starter

  • Malware Response Team
  • 4,150 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Midlands, UK
  • Local time:11:27 PM

Posted 16 May 2005 - 10:51 AM

thx KoanYorel
i'll try that.

BBPP6nz.png


#7 Starbuck

Starbuck

    'r Brudiwr

  • Topic Starter

  • Malware Response Team
  • 4,150 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Midlands, UK
  • Local time:11:27 PM

Posted 16 May 2005 - 10:56 AM

Success it worked.
All ok now.
Many thanks :thumbsup:

BBPP6nz.png





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users