Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Hotmail not remembering me !


  • Please log in to reply
4 replies to this topic

#1 waterface

waterface

  • Members
  • 177 posts
  • OFFLINE
  •  
  • Local time:09:24 AM

Posted 22 December 2008 - 11:12 AM

Hi
I am using a Firefox browser which has just been updated to 2.0.0.20. I don't like version 3.

When i login to hotmail & check the 'remember me on this computer' tab, it does remember me after i sign out until i close the browser.
When i re-open the browser, i have to type all in again!

Ok, i think in IE, it remembers me all the time!

Could it be the update?

When i was about to contact hotmail technical help, it said to include any software just installed in my query!
As i say, recent update & also i installed SuperAntispyware & System info for Windows info, thats all.

Help appreciated.

wf

BC AdBot (Login to Remove)

 


#2 waterface

waterface
  • Topic Starter

  • Members
  • 177 posts
  • OFFLINE
  •  
  • Local time:09:24 AM

Posted 23 December 2008 - 09:30 PM

help appreciated as i'm not sure if its a malware issue??

cheers

#3 Gstick

Gstick

  • Members
  • 53 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Canada
  • Local time:04:24 AM

Posted 28 December 2008 - 08:11 AM

I believe you have to enable cookies in FF for Hotmail to remember. Go to: Tools (or Edit)>Options>Privacy>Check both boxes under "Cookies".

"I'm not dumb. I just have a command of thoroughly useless information."


#4 xblindx

xblindx

  • Banned
  • 1,923 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:04:24 AM

Posted 28 December 2008 - 01:04 PM

You can also make sure the box labeled "Always clear my private data when I close firefox" is Unchecked

#5 waterface

waterface
  • Topic Starter

  • Members
  • 177 posts
  • OFFLINE
  •  
  • Local time:09:24 AM

Posted 28 December 2008 - 03:22 PM

Hi & thanks, yes, this box is unchecked & still no luck!




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users