Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

USB 2.0 ports/external HD


  • Please log in to reply
1 reply to this topic

#1 Activa

Activa

  • Members
  • 46 posts
  • OFFLINE
  •  
  • Local time:12:38 AM

Posted 21 December 2008 - 09:58 AM

I have a 2 year old Acer desktop running Windows XP sp3.

I had to reset XP back to factory settings after virus removal as there were too numerous problems.

After reinstallation windows updater downloaded all the updates including sp3. I also updated the video drivers, chipset drivers etc.

Every thing is working fine except I am getting error messages when I plug my external HD in ( 18 month Iomega 320gb) - something along the lines of this hi speed USB 2.0 device can work faster to see list of usb 2.0 ports click here. I also get this message when I use my flash drive.

I've checked in device manager and there is nothing to indicate that there's a fault. I've plugged the external HD into different USB ports - same message.

I also used to be able to boot up with the external drive already plugged in and switched on without any problems, now if I leave the external HD on accidentally windows will hang on boot up - I think it's because of the autoplay , and that's another thing, I don't want autoplay running when this external drive is switched on but I can't remember how to do it.

Thanks

BC AdBot (Login to Remove)

 


#2 thcbytes

thcbytes

  • Malware Response Team
  • 14,790 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:06:38 PM

Posted 21 December 2008 - 05:21 PM

To turn off autoplay....
* Open My Computer.
* Right click on the drive letter assigned to your external drive.
* Choose properties.
* Click on the Autoplay tab.
* Click the "Select an action to perform" option.
* Choose "Take no action."
* Click OK .
Proud member - Unified Network of Instructors and Trained Eliminators
Posted Image

I do not accept personal donations for assistance provided. I would ask that you instead consider donating the greatest gift - Organ Donation. Your organs are of no use to you when your gone. You will save a life that would otherwise be lost!

http://donatelife.net/register-now/




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users