Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Epson Photo Stylus 830


  • Please log in to reply
No replies to this topic

#1 BN40

BN40

  • Members
  • 65 posts
  • OFFLINE
  •  
  • Local time:03:41 AM

Posted 20 December 2008 - 02:06 PM

Hi All,

Been having trouble with my printer the past week...out of the blue. No problems prior to this. It started printing with missing lines and when I cleaned the heads it then completely stopped printing anything. I Googled and the common them was since it was an Epson the ink outlet may be clogged. I thought this was a coincidence that all heads would block at the same time. I took the lid off the printer and manually cleaned the printer head. Granted it was dirty, it was allowing some nozzle spray on all colours. The result...still a blank sheet. I uninstalled the software and reinstalled...still a blank sheet. I replaced the ink cartridge...blank sheet. I cleaned the head again making sure they fully sprayed freely and I did get one colour printing on a nozzle check pattern, but very faint. I have used up a full colour cartridge on this and now I cannot nozzle check since the ink is low. Any help would be greatly appreciated. By the way, happy holidays to everyone and thanks in advance.

BC AdBot (Login to Remove)

 





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users