Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

computer running slow


  • Please log in to reply
1 reply to this topic

#1 mrt2001

mrt2001

  • Members
  • 11 posts
  • OFFLINE
  •  
  • Local time:10:55 PM

Posted 20 December 2008 - 07:48 AM

i just upgraded my socket 939 a8ae-le motherboard.i had a amd 3700 processor and upgraded it to a amd athlon 64 x2 4800 processor.i also upgraded the hsf to a thenaltake v1.before i change the cpu i talked to a guy a hp and he had me update my bios to version 3.15.i have 4 gigs of pc3200 ram.i defragmented the hard drive and checked for viruses with avg.any some programs run faster but still noticing a slowdown.anyone has any ideas?

BC AdBot (Login to Remove)

 


#2 Monty007

Monty007

  • Members
  • 1,151 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Australia
  • Local time:02:25 PM

Posted 21 December 2008 - 03:32 AM

Hi it depends on what is slow. Is the PC slow in general like visiting web sites or are programs slow to open? It may be a virus or since you upgraded your M/B did you just place the hard drive into the new M/B? If so you will need to format the hard drive and start clean.
MCP
MSDST




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users