Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

want to disable IP Operator


  • Please log in to reply
2 replies to this topic

#1 Carlos Stephens

Carlos Stephens

  • Members
  • 15 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:08:52 PM

Posted 19 December 2008 - 11:28 AM

I am trying to help a friend get connected to a wireless router. The router is from Telmex (infinitum Mexican telco) it is a "2Wire" comes with a setup disk that is very agressive. This LGP-1 laptop has IP Operator running and I would like to stop it and let the "2Wire" install have its way. I read on one site "Delete IP Operator" but that is not the option. Do I need to change an enty in the Registry" to stop its auto run. I considered renaming the program so it would not be found and then when my friends return home I could rename it back.

Thanks for any help
Carlos

BC AdBot (Login to Remove)

 


#2 garmanma

garmanma

    Computer Masochist


  • Members
  • 27,809 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Cleveland, Ohio
  • Local time:09:52 PM

Posted 19 December 2008 - 05:50 PM

If you want to disable it from startup, try Codestuff Starter:
http://www.snapfiles.com/get/starter.html
or Autoruns:
http://technet.microsoft.com/en-us/sysinte...s/bb963902.aspx

Codestuff is a little more user friendly
Mark
Posted Image
why won't my laptop work?

Having grandkids is God's way of giving you a 2nd chance because you were too busy working your butt off the 1st time around
Do not send me PMs with problems that should be posted in the forums. Keep it in the forums, so everyone benefits
Become a BleepingComputer fan: Facebook and Twitter

#3 Carlos Stephens

Carlos Stephens
  • Topic Starter

  • Members
  • 15 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:08:52 PM

Posted 20 December 2008 - 12:55 PM

Thanks for the tip. I have downloaded it for future use. I found I could right click the Icon in the system tray and disble it there. Thanks for the help.
carlos




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users