Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Help My internet is stolen!


  • Please log in to reply
2 replies to this topic

#1 ablackdog

ablackdog

  • Members
  • 1 posts
  • OFFLINE
  •  
  • Local time:10:26 AM

Posted 15 May 2005 - 10:05 AM

My computer recently didn't acknowledge the internet service dsl...now it is off and on. My spy sweeper program detected an alert of Compaq32ServiceDrives and SystemCSRSSPatch but will not remove them. The begin on startup mode and I can do nothing to get rid of them...what are they and how can I fix the problem!
Help me I have college finals!!
ablackdog

BC AdBot (Login to Remove)

 


#2 gunner

gunner

  • Members
  • 337 posts
  • OFFLINE
  •  
  • Location:Pensacola, Florida
  • Local time:11:26 AM

Posted 15 May 2005 - 10:57 AM

What are your computer specs? It coul be any drive if you have a compaq computer. Look in the startup folder for a better list. Don't disable anything until you know what it is.
Spike's advice: Backup your data routinely.

#3 Rimmer

Rimmer

  • Members
  • 2,159 posts
  • OFFLINE
  •  
  • Location:near Sydney, Australia
  • Local time:01:26 AM

Posted 15 May 2005 - 11:55 PM

You said you can't get internet access but try downloading the following programs on another PC and burn them to a CD or copy to a pen drive to transfer them to your own PC.

Is your Anti-virus program current and updated? If not you can download a free anti-virus program here (US Link): AVG Free
When you have downloaded and installed it you need to go online to register it and update it. (It will probably prompt you to do this.)
Once you have installed AVG uninstall your old Anti-Virus software because you should only have one running on your system.

Do you have any anti-spyware installed? If not download and update all of the following:Reboot your computer in Safe Mode and run the anti-virus scan and anti-spyware scans there.
If you are not sure how to boot in Safe Mode there is a tutorial here: Safe Mode

See if that helps :thumbsup:

Soltek QBIC, Pentium 4 3.0GHz, 512MB RAM, 200GB SATA HDD, ATI Radeon 9600XT 256MB, Netgear 54Mb/s WAP, ridiculously expensive Satellite Broadband
Windows XP Home SP2, Trend Micro Internet Security, Firefox, Thunderbird, AdAwareSE, Spybot S&D, SpywareBlaster, A-squared Free, Ewido Security Suite.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users