Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

rds.yahoo.com Redirect Removal?


  • Please log in to reply
1 reply to this topic

#1 chicamalefts

chicamalefts

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Local time:04:25 AM

Posted 18 December 2008 - 06:23 PM

Thanks to all for what you do.

I am not sure where this came from.
When I open explorer 7 my home page will not appear and it says it can't be found. On the bottom address bar rds.Yahoo.com will appear and after researching it, on your site it looks like redirect software of some sort and it's powered by Yahoo. I have no problem with the yahoo page or search engines. However Google, aol, and other random sites will not be found. I worked with some techs on this and they had me ping for a signal. No reponses were heard for google and aol. I saw on your site a guy had a very similar problem "Google Redirect". I read through it and tried what was recommended but with no luck. I think it was specific to his computer.

If this helps, I have ran Microsofts Malware removal with no luck and have Windows Live one care and it won't detect the problem.

Can anyone help?

Thanks,
Chris

BC AdBot (Login to Remove)

 


#2 chicamalefts

chicamalefts
  • Topic Starter

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Local time:04:25 AM

Posted 18 December 2008 - 06:41 PM

If this speeds things up, after looking around at other topics with the similar problem I downloaded the RSIT.exe and tried to run it in order to get a log. An error prevents me from running it. It's listed below:

Autolt Error
Line -1 :
Error Parsing Function Call


Hope this helps,
Chris




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users