Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Microsoft Updates


  • Please log in to reply
4 replies to this topic

#1 Klink

Klink

  • Members
  • 38 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Midwest, USA
  • Local time:12:53 PM

Posted 18 December 2008 - 04:11 PM

I have been prompted to install an automatic update "Security Update for Microsoft XML Core Services 4.0 Service Pack 2 (KB954430) labelled as "Important". I installed the update and it shows as successful in Update History. This continues to happen and shows installed 5 times, which I probably did.
The update does not show in the Installed Updates (the page where I could choose to uninstall).
Need help in determining problem and correcting.

Thanks in advance.
Vista Home Premium, SP1
Dell Dimension E510
P4 Duo Core 2.2
2 Gb memory

Avast Anti-virus & Malware 4.8
Threatfire 4.0.0.10
Windows Firewall

BC AdBot (Login to Remove)

 


#2 Klink

Klink
  • Topic Starter

  • Members
  • 38 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Midwest, USA
  • Local time:12:53 PM

Posted 18 December 2008 - 04:55 PM

Problem solved.
Vista Home Premium, SP1
Dell Dimension E510
P4 Duo Core 2.2
2 Gb memory

Avast Anti-virus & Malware 4.8
Threatfire 4.0.0.10
Windows Firewall

#3 usasma

usasma

    Still visually handicapped (avatar is memory developed by my Dad


  • BSOD Kernel Dump Expert
  • 25,091 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Southeastern CT, USA
  • Local time:12:53 PM

Posted 19 December 2008 - 05:25 PM

Glad to hear that it's fixed. Could you let us know how you fixed it so that it may help someone else searching for help with the same problem?
My browser caused a flood of traffic, sio my IP address was banned. Hope to fix it soon. Will get back to posting as soon as Im able.

- John  (my website: http://www.carrona.org/ )**If you need a more detailed explanation, please ask for it. I have the Knack. **  If I haven't replied in 48 hours, please send me a message. My eye problems have recently increased and I'm having difficult reading posts. (23 Nov 2017)FYI - I am completely blind in the right eye and ~30% blind in the left eye.<p>If the eye problems get worse suddenly, I may not be able to respond.If that's the case and help is needed, please PM a staff member for assistance.

#4 Klink

Klink
  • Topic Starter

  • Members
  • 38 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Midwest, USA
  • Local time:12:53 PM

Posted 19 December 2008 - 08:45 PM

Usasma-- Found solution by searching on Microsoft Tech Net site.

Downloaded MSXML4-KB954430-enu.exe from:
http://www.microsoft.com/downloads/d...DisplayLang=en.

Deleted MSXML4-KB954430 using Add Remove program in control panel.

Installed MSXML4-KB954430-enu.exe by clicking on it.

Apparently this problem was triggered after downloading and installing an upgrade to Kodak Easyshare software.
Vista Home Premium, SP1
Dell Dimension E510
P4 Duo Core 2.2
2 Gb memory

Avast Anti-virus & Malware 4.8
Threatfire 4.0.0.10
Windows Firewall

#5 usasma

usasma

    Still visually handicapped (avatar is memory developed by my Dad


  • BSOD Kernel Dump Expert
  • 25,091 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Southeastern CT, USA
  • Local time:12:53 PM

Posted 19 December 2008 - 09:01 PM

Thanks for letting us know! It'll help someone else out. And that's the "spirit of the online communities"!

At work we don't recommend:

- Kodak Easy Share
- Norton anti-malware products
- McAfee anti-malware products
- AT&T/Yahoo connection software

This is because we encounter far too many problems with these programs.

Edited by usasma, 19 December 2008 - 09:02 PM.

My browser caused a flood of traffic, sio my IP address was banned. Hope to fix it soon. Will get back to posting as soon as Im able.

- John  (my website: http://www.carrona.org/ )**If you need a more detailed explanation, please ask for it. I have the Knack. **  If I haven't replied in 48 hours, please send me a message. My eye problems have recently increased and I'm having difficult reading posts. (23 Nov 2017)FYI - I am completely blind in the right eye and ~30% blind in the left eye.<p>If the eye problems get worse suddenly, I may not be able to respond.If that's the case and help is needed, please PM a staff member for assistance.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users