Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

PCI System Error and PCI Parity Error


  • Please log in to reply
1 reply to this topic

#1 ComputerWhizz7

ComputerWhizz7

  • Members
  • 408 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:New Zealand
  • Local time:10:41 AM

Posted 17 December 2008 - 05:51 PM

Hi guys,

Need some more brain power to solve one of my server's problems.

I keep getting PCI System Error on Bus/Device/Function 0038h and PCI Parity Error on Bus/Device/Function 0038h and I have tried so many ways to try and fix it but it just won't go away. I get it when I turn the server on right after boot.

Any ideas for me to try? I have been working on it for 3 hours now and I thought I need outside help!

Edited by ComputerWhizz7, 17 December 2008 - 05:52 PM.

I came, I saw, I conquered. - Julius Caeser

BC AdBot (Login to Remove)

 


#2 hamluis

hamluis

    Moderator


  • Moderator
  • 55,723 posts
  • ONLINE
  •  
  • Gender:Male
  • Location:Killeen, TX
  • Local time:04:41 PM

Posted 18 December 2008 - 06:11 PM

Sounds like RAM is the logical suspect to me.

I'd try some diagnostic work on Suspect #1 :thumbsup:.

Seem to be a number of different situations (per Google), but no conclusive solving that I can see. Lots of guesswork.

Louis




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users