Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

ubuntu caused me to lose internet in vista


  • Please log in to reply
1 reply to this topic

#1 Fat Bob

Fat Bob

  • Members
  • 3 posts
  • OFFLINE
  •  
  • Local time:05:23 PM

Posted 17 December 2008 - 04:35 PM

Hi all....

Haven't found the answer to this one by searching.... I just installed ubuntu linux on my vista pc as a dual boot, but couldn't get internet connection....I then booted into vista and have lost the internet connection there too now, only since installing ubuntu..

I'm getting an error message saying the network cable is unplugged - you guys know as well as I do that itīs plugged in.... I'm tearing out what little bit of hair I've got...

Have tried uninstalling and reinstalling the network adapter, and am using the same router now via a laptop - so I guess that the problem is somewhere with network card or drivers - although there's no problem showing in device manager...

Thanks in advance for any ideas

FB

BC AdBot (Login to Remove)

 


#2 bob82588

bob82588

  • Members
  • 4 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Crystal RIver,Florida
  • Local time:10:23 AM

Posted 17 December 2008 - 07:52 PM

can you give a little more infomation i use ubuntu and vista on duel boot on my laptop and i have not had that problem i would love to help you but i need more info to find out how to fix it
--bob92588--




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users