Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

1 laptop not showing on network pc?


  • Please log in to reply
1 reply to this topic

#1 doresy

doresy

  • Members
  • 113 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:South Hampshire. UK.
  • Local time:11:01 PM

Posted 17 December 2008 - 01:12 PM

Hi, not that good at explaining things of this nature but here goes!

I have a PC (XP Home) wired to a Netgear DG834G wireless modem/router. I have set it up and regularily run 2 laptops wirelessly from it. My kids connect their laptops when they come round and all is ok.

The only thing that isn't right is one of the laptops doesn't show up on the main PC but I can see the PC from the laptop. So if I want to transfer something between the PC and that particular laptop I have to do it from the laptop. (The sharing files is ok'ed) All the other laptops I can transfer either way.

Does that make sense? If so why is this so for just the one laptop?
Windows XP Home....Netgear DG834G wireless modem/router....ISP- AOL.

BC AdBot (Login to Remove)

 


#2 TxTazDad

TxTazDad

  • Members
  • 10 posts
  • OFFLINE
  •  
  • Location:Texas
  • Local time:05:01 PM

Posted 17 December 2008 - 05:26 PM

are they all in the same "workgroup"?




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users