Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Difficulty with internet browsing, Cannot view My Computer


  • Please log in to reply
1 reply to this topic

#1 Rayburn

Rayburn

  • Members
  • 1 posts
  • OFFLINE
  •  
  • Local time:11:44 AM

Posted 16 December 2008 - 10:41 PM

This one has had me stumped for a few days now. I've got a laptop that I'm working on that's seen better days. Lots of adware, several virii, spyware, you name it. I've cleared out pretty much everything with Malwarebytes', EAV Suite and Ad-Aware. Still no luck.

What seems to be happening is that same programs or operations are blocked. Some programs will come up the the Task Manager Processes list, but will never open. Some programs will open a window, but go Not Responding. For the most part the programs with problems are ones that have anything to do with internet. Even IPConfig thru a Command Prompt will just sit and do nothing. The internet connection is good, the computer isn't too slow. I've run through Startup and removed everything that's unnecessary. I've also disabled all third-party applications and processes, still no dice.

The laptop I've got is a Gateway with XP Home Edition SP2. Now here's the annoying part. Everything works absolutely fine in Safe Mode. All internet-based and IP-based applications and commands work just fine. Anyone happen to know of anything that could be the culprit?

BC AdBot (Login to Remove)

 


#2 Zllio

Zllio

  • Members
  • 1,107 posts
  • OFFLINE
  •  
  • Local time:12:44 PM

Posted 17 December 2008 - 02:23 AM

Hi Rayburn,

It sounds like your computer is still infected. You'll probably need help from the Am I Infected forum so you can get to other tools.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users