Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

O.K. now i need help, cant configure sound or graphics card with mandrake in vpc on vista


  • Please log in to reply
1 reply to this topic

#1 hjregt349672kmfg7643

hjregt349672kmfg7643

  • Members
  • 6 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Australia
  • Local time:10:51 AM

Posted 16 December 2008 - 09:15 PM

Hi everyone, like everybody I have been trying to get extra operating systems going but have found it nothing short of an i.t. nightmare.

Operating systems going on vpc running on vista home premium

1. I successfully got xp going as a virtual machine as a warm up and everything was cool

2. I accidentally deleted xp but hey it was just a warm right? Just to get the feel of how vpc worked and it seemed simple enough to me.

3. I decided to go for a challenge - I thought lets try a unix system like koppix, ubuntu, or mandrake.

4. I decided on mandrake, downloade 3 iso (cd) files each being about 695mb each. (cd1,cd2,and cd3)

5. So now I had a problem- the iso files wouldn't boot, so I downloaded a brilliant little (1.4mb) boot file that will boot anything after a reboot.

6. Success! Now I could choose load iso file (the mandrake cd's 1,2, and 3) on the vpc menu and it did it - I was excited!

7. I thringingly went through ALMOST the entire install process successfully providing either iso image 1, 2, or 3 when the intsall process asked ...all good

8. BUT! with less than 2% left of the install to go (everything had gone perfectly until this point), we arrived at the "summary window".

9. Now this is where it all goes to pot!

10. I have a new toshiba sattelite L300D laptop. I assume that all the sound cards and graphic cards would be loaded.....................

............BUT ALAS, the madrake install proccess could not identify them!

11. So I had to choose from a list of about 200 thousand graphic cards .

12. I went on the net and found that my machine had a ATI Radeon x1250 graphic card- guess what? it was'nt on the list. So the install process ( under options) suggested I select a generic 64 card- NO GO didn't work

13. I tried every ati graphic selection possible and the generic graphic card selection as well as the "I'll install you graphic card - post installation" selection all to no avail

14. The same thing happened with my sound card at the same moment of the installation process.

15. The process could not identify my sound card and as such, when you get to the last section of the whole "install mandrake" process, about 2% to go before all the fun starts, these two problems -the sound and graphics card configuration remained in red boxes and on the installation page ( i.e. the're not completed) and the process will/would go NO FURTHER!

16. It just sits/sat there, not so much frozen, but waiting for the graphics and sound card to be PROPERLY configured. (This is what I cannot achieve)

17. I have tried everything I can think of, other than punching the monitor right in the pixel.

18. I hope someone can help me because I know that my problem is related to my lack of knowledge regarding these operations/processes.

19. So there it all is. I am happy to use these open operating systems, as I believe microsoft is lacking, but jeez how can the public adopt such open systems if they are not user friendly to the i.t illiterate masses ...............like myself?????

20. Thank you for reading about my plight and taking the time to get to point 20.

I will be listening to anybody that can help me as I am determined to give these open systems the chance they deserve.

Yours, hjregt349672kmfg7643

BC AdBot (Login to Remove)

 


#2 madman6510

madman6510

  • Members
  • 384 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:07:51 PM

Posted 17 December 2008 - 06:19 PM

Unfortunately, this type of problem is the hardware manufacturer's fault, as some companies still refuse to release Linux drivers. This is what was causing your problems, hardware will not work without proper drivers.

Hopefully as the hardware companies are pressured by the public, they will start releasing Linux drivers for all their hardware.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users