Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

LAN LOGON


  • Please log in to reply
3 replies to this topic

#1 panoramix

panoramix

  • Members
  • 3 posts
  • OFFLINE
  •  
  • Local time:04:22 PM

Posted 16 December 2008 - 05:41 PM

Probably asked many times, but I cannot find the answer

I have several pcs, mostly XP Pro, in my workgroup (Local LAN). No problems to share some folders & set permissions appropriately. However, sometimes I want to bring in a pc in that is not in the same workgroup &/or does not have as user a user of my other computers. I can search one of my pcs, find it and see the shared folders, if any. If the permissions on that folder are set to everyone to access the folder, I will be in, no question asked. If everyone is not set, I will have an access denied. So far so good. Sometimes I get a login screen, where I can put my user name & password, and logon. In other cases, no logon screen. How can I get the logon screen to come up when needed

Thanks

Marc

Edit: Moved topic from XP to the more appropriate forum. ~ Animal

BC AdBot (Login to Remove)

 


#2 TxTazDad

TxTazDad

  • Members
  • 10 posts
  • OFFLINE
  •  
  • Location:Texas
  • Local time:05:22 PM

Posted 17 December 2008 - 05:25 PM

go to the control panel\user settings, right above the user accounts, click on "change the way users log on & off" then uncheck "use the welcome screen"

#3 panoramix

panoramix
  • Topic Starter

  • Members
  • 3 posts
  • OFFLINE
  •  
  • Local time:04:22 PM

Posted 18 December 2008 - 12:12 PM

This will only affect local users within a given PC.
I am talking about accessing a shared file on PC1 from PC2. Environment: 2 PCs connected on the same LAN, in different workgroups (no domain). User on PC2 is not a user on PC1. If permissions are set for everyone on the shared folder, I will find PC1 from PC2 by making a search for the computer name or IP address, find the shared folder, open & access it according to permissions set, no questions asked. If I set the permissions to anything else, the access will be denied, and sometimes I will get a logon screen where I can enter a user name & password for a user on PC1, and all will be working as expected. However, most of the time, no logon screen will come up. My question is: How can I get it to come up every time.

Thanks

#4 panoramix

panoramix
  • Topic Starter

  • Members
  • 3 posts
  • OFFLINE
  •  
  • Local time:04:22 PM

Posted 18 December 2008 - 12:57 PM

:thumbsup: OK I got it to work
Basically there is another level that need to be configured: in this case we depend upon the guest account to access the PC. So the guest account must be activated (it was), but must also be PASSWORD PROTECTED. As soon as that is done, when you find PC1 from another pc, and you try to access it, it gives the logon screen where you can give login credentials for PC1




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users