Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

MSN Messenger Uninstall


  • Please log in to reply
3 replies to this topic

#1 joebeaven

joebeaven

  • Members
  • 422 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:UK
  • Local time:04:34 PM

Posted 14 May 2005 - 12:25 PM

Hi,

I have been using MSN Messenger 4.7.0.3001 and I just upgraded to 7.0.0813. The new one works but the old version is still on my computer and I can't find an uninstall for it. It's not on the list under 'Add/Remove Programs'. I've tried removing it from startup using 'StartUp Organizer' but it just keeps reappearing. It's a problem because the new version can't log in automatically and when I do log in, I get a message saying that I have been signed out because I've signed in at another location. Please can someone tell me how to get rid of the old version and get Windows to use the new version every time?

Thanks,
Joe

BC AdBot (Login to Remove)

 


#2 OldTimer

OldTimer

    Malware Expert


  • Members
  • 11,092 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:North Carolina
  • Local time:11:34 AM

Posted 14 May 2005 - 01:08 PM

Hi joebeaven. See this article regarding the problem you re having and how to remove Messenger 4:

http://www.mvps.org/marksxp/WindowsXP/mess...r/messenger.php

Cheers.

OT
I do not respond to PM's requesting help. That's what the forums are here for. Please use them so that others may benefit from your questions and the responses you receive.
OldTimer

Posted Image

#3 joebeaven

joebeaven
  • Topic Starter

  • Members
  • 422 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:UK
  • Local time:04:34 PM

Posted 15 May 2005 - 12:47 PM

Thanks OldTimer. It's working fine now.

Joe

#4 OldTimer

OldTimer

    Malware Expert


  • Members
  • 11,092 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:North Carolina
  • Local time:11:34 AM

Posted 15 May 2005 - 03:20 PM

You are very welcome Joe. glad to be of assistance.

OT :thumbsup:
I do not respond to PM's requesting help. That's what the forums are here for. Please use them so that others may benefit from your questions and the responses you receive.
OldTimer

Posted Image




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users