Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Monitors Completly Black, no Post/BIOS


  • Please log in to reply
1 reply to this topic

#1 ch33zer

ch33zer

  • Members
  • 11 posts
  • OFFLINE
  •  
  • Local time:10:02 PM

Posted 15 December 2008 - 03:40 PM

hello everyone. I have a rather odd problem. Whenever I turn my computer on, the monitors stay completely black (orange light for power button, Dell monitors, both). If I let startup go, then I can hear the vista startup noises, so it is obviously not the mobo or ram etc. This leads me to believe taht it is a video card problem. however the fan on the videocard (an 8800gt 512mb) spins. I don't know what to make of this. As mentioned in title, the bios screen wont show up after startup, so it isnt a vista problem.

Thanks for any help

--Ch33zer

BC AdBot (Login to Remove)

 


#2 ch33zer

ch33zer
  • Topic Starter

  • Members
  • 11 posts
  • OFFLINE
  •  
  • Local time:10:02 PM

Posted 15 December 2008 - 05:01 PM

problem fixed itself. Thanks all.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users