Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

DNS Problems In VISTA - Need Help! :)


  • Please log in to reply
1 reply to this topic

#1 Mr_raju

Mr_raju

  • Members
  • 1 posts
  • OFFLINE
  •  
  • Local time:07:25 PM

Posted 15 December 2008 - 07:12 AM

Hello mates.. i have this serious problem.. :huh:

I Got DSL Net Connection.. and My net Connection Is Working Perfectly!

I can Open Browse, Download Stuff From Net!


BUT there are some sites, which i cannot open, infact my browser doesnt even load them.. I am using FIREFOX! i tried in Internet Explorer Too... same problem...

Those sites are working when i opened in other PC!

so what could be problem....... please i need help mates

Thanks IN Advance :huh:

thank you :huh:

BC AdBot (Login to Remove)

 


#2 Jacee

Jacee

    Bleeping around


  • Malware Response Team
  • 3,716 posts
  • OFFLINE
  •  
  • Gender:Female
  • Local time:05:25 PM

Posted 15 December 2008 - 11:23 AM

Do you have AVG Antivirus? If you do, Link Scanner may be preventing you from opening a malicious site.

Get yourself a good "Hosts File".
http://www.mvps.org/winhelp2002/hostsvista.htm

MS_MVP.gif
MS MVP Windows-Security 2006-2016
Member of UNITE, the Unified Network of Instructors and Trusted Eliminators

Admin PC Pitstop





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users