Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

nVidia 6600 - Display shown as 'Default Monitor' instead of Plug and Play


  • Please log in to reply
3 replies to this topic

#1 LiamNZ

LiamNZ

  • Members
  • 11 posts
  • OFFLINE
  •  
  • Local time:09:19 PM

Posted 14 December 2008 - 04:37 AM

Hey there people.

My problem is quite complicated, so bare with me. The problem has lasted quite a few months, me only getting around to trying to do something about it when I had time, seeing as I could just use my laptop for other things I do.

I've been reformatting/reinstalling Windows XP (Either Home or Pro) for quite a while now and have been having trouble with my monitor/video card. I'm not sure which is causing the problem.

So I've been reformatting quite a few times, and after each reformat/reinstall I've tried installing drivers (GeForce 6600 [Both the newest and the oldest versions - have tried both] and nForce 4 series) and after every time I've installed them the Display settings keep showing my monitor as Default, instead of Plug and Play as it use to do about a few months back.

Anyway, the reason this is problematic is that I can't play Battlefield 2 with these settings, and whenever I try to my computer shows an Out of Range message.

I'd really appreciate any help with fixing this problem.

Cheers.
Liam.

BC AdBot (Login to Remove)

 


#2 dpunisher

dpunisher

  • BC Advisor
  • 2,234 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:South TX
  • Local time:04:19 AM

Posted 14 December 2008 - 05:52 AM

Go to the manufacturers website (of your monitor), download the driver/inf files for your specific monitor and install.

What happens when you set refresh rates manually?

I am a retired Ford tech. Next to Fords, any computer is a piece of cake. (The cake, its not a lie)

3770K @4.5, Corsair H100, GTX780, 16gig Samsung, Obsidian 700 (yes there is a 700)


#3 LiamNZ

LiamNZ
  • Topic Starter

  • Members
  • 11 posts
  • OFFLINE
  •  
  • Local time:09:19 PM

Posted 14 December 2008 - 06:53 AM

Well, that's one of the problems, I can't actually find the website of the manafacturer (Polyview). Doesn't seem like a very big company. Came as part of a 'package' from a smallish computer shop.

#4 LiamNZ

LiamNZ
  • Topic Starter

  • Members
  • 11 posts
  • OFFLINE
  •  
  • Local time:09:19 PM

Posted 15 December 2008 - 04:10 AM

Buying and using a new monitor cable has fixed the problem except for some shadowing in some places on my screen, but I can deal with it.Thanks for your help. :grin:




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users