Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Explorer.exe Is Using 97% of my CPU usage


  • Please log in to reply
2 replies to this topic

#1 urgenthelpneeded

urgenthelpneeded

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Local time:06:13 PM

Posted 14 December 2008 - 02:36 AM

Okay my computer all of the sudden started doing this. It only does it on one of my computer login accounts the others it stays at around 15% usage. I don't know why it is doing this and I can't get it to stop. It won't allow me to open anything in my folder either. If I go to the start menu and click let's say my computer or recycle bin it comes up with a blank dialog box I can't post an image of it because I can't go to paint and save the image. Can someone that is very skilled walk me through what to do to get this fixed. Window explorer has never done this to me before and I've broke our computer 1 already and don't want to make it twice. and yes I have scanned my computer for viruses it is completely clean of everything.

Edited by urgenthelpneeded, 14 December 2008 - 02:39 AM.


BC AdBot (Login to Remove)

 


#2 usasma

usasma

    Still visually handicapped (avatar is memory developed by my Dad


  • BSOD Kernel Dump Expert
  • 25,089 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Southeastern CT, USA
  • Local time:07:13 PM

Posted 14 December 2008 - 06:52 AM

Try creating a new user profile (account), then transferring the stuff over from the corrupted user profile. Finally, delete the corrupted user profile so it doesn't cause further problems.

Here's a link to help with that:
Here's a link to help with that in Vista: http://windowshelp.microsoft.com/Windows/e...22001e1033.mspx

Edited by usasma, 14 December 2008 - 06:55 AM.
HUA - link was for XP :0(

My browser caused a flood of traffic, sio my IP address was banned. Hope to fix it soon. Will get back to posting as soon as Im able.

- John  (my website: http://www.carrona.org/ )**If you need a more detailed explanation, please ask for it. I have the Knack. **  If I haven't replied in 48 hours, please send me a message. My eye problems have recently increased and I'm having difficult reading posts. (23 Nov 2017)FYI - I am completely blind in the right eye and ~30% blind in the left eye.<p>If the eye problems get worse suddenly, I may not be able to respond.If that's the case and help is needed, please PM a staff member for assistance.

#3 urgenthelpneeded

urgenthelpneeded
  • Topic Starter

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Local time:06:13 PM

Posted 14 December 2008 - 11:41 AM

Okay, thank you. That's not what I did but it would have worked. There was a corrupt video file on my desktop that wouldn't delete, move, or rename. So I used unlocker a program that kills it completely and that worked. A mod can close this thread.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users