Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Time, Help me please


  • Please log in to reply
3 replies to this topic

#1 hempy76

hempy76

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Local time:10:26 PM

Posted 13 December 2008 - 11:03 PM

My time on my PC is in 24hr. should be 12hr. Ithink it might be mailware or something doing this. Can some help me?

BC AdBot (Login to Remove)

 


#2 Animal

Animal

    Bleepin' Animinion


  • Site Admin
  • 34,563 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Where You Least Expect Me To Be
  • Local time:08:26 PM

Posted 13 December 2008 - 11:14 PM

Try the following:

In normal XP view:
Go to your control panel and choose Date,Time, language & region Options > Regional and Language options.

In classic view:
Select Regional and Language options.
Under the tab Regional options , then standards and formats, from the dropdown list, "re-choose" your region then, click apply and ok.

The Internet is so big, so powerful and pointless that for some people it is a complete substitute for life.
Andrew Brown (1938-1994)


A learning experience is one of those things that say, "You know that thing you just did? Don't do that." Douglas Adams (1952-2001)


"Imagination is more important than knowledge. Knowledge is limited. Imagination circles the world." Albert Einstein (1879-1955)


Follow BleepingComputer on: Facebook | Twitter | Google+

#3 Queen-Evie

Queen-Evie

    Official Bleepin' G.R.I.T.S. (and proud of it)


  • Staff Emeritus
  • 16,485 posts
  • OFFLINE
  •  
  • Gender:Female
  • Location:My own little corner of the universe (somewhere in Alabama). It's OK, they know me here
  • Local time:10:26 PM

Posted 13 December 2008 - 11:16 PM

Check your time settings.
Start menu/Control Panel/Regional and Language Options.
Regional tab/Customize.
Time tab.
In the Time Format box, it should be h:mm:ss tt
For 12 hour time the h will be lower case.
24 hour time will be upper case H.
Click Apply if you make changes.

#4 dc3

dc3

    Bleeping Treehugger


  • Members
  • 30,277 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Sierra Foothills of Northern Ca.
  • Local time:08:26 PM

Posted 13 December 2008 - 11:20 PM

Go to the control panel and click on Regional and Language Options.

Click "Customize"

Click on the "Time" tab

Change "Time Format" section to h:mm:ss tt and click on OK

Family and loved ones will always be a priority in my daily life.  You never know when one will leave you.

 

 

 

 





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users