Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Now what's happened?


  • Please log in to reply
4 replies to this topic

#1 MickinPlymouthUK

MickinPlymouthUK

  • Members
  • 682 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:06:27 AM

Posted 13 December 2008 - 09:58 PM

A couple of keys on my keyboard have swapped places for no apparent reason, namely the inverted commas key and the 'at' symbol key.
So to type this- @@@@@, I'm having to hit Shift-2.
And to type this- """""""", I'm having to hit Shift-@.

It's no big deal but breaks up the flow of my typing, any idea how I can get the keys back to normal?
I'm Win XPHome
Thanks

BC AdBot (Login to Remove)

 


#2 garmanma

garmanma

    Computer Masochist


  • Members
  • 27,809 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Cleveland, Ohio
  • Local time:01:27 AM

Posted 14 December 2008 - 10:11 AM

Your keyboard got set to English-UK settings. Go to the Control Panel>Regional and Language Settings. Click on the Regional Options tab and select English-US. Also click on the Advanced tab and enter English-US there
Click Apply, the click OK
Mark
Posted Image
why won't my laptop work?

Having grandkids is God's way of giving you a 2nd chance because you were too busy working your butt off the 1st time around
Do not send me PMs with problems that should be posted in the forums. Keep it in the forums, so everyone benefits
Become a BleepingComputer fan: Facebook and Twitter

#3 MickinPlymouthUK

MickinPlymouthUK
  • Topic Starter

  • Members
  • 682 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:06:27 AM

Posted 15 December 2008 - 03:55 AM

Okay thanks I juggled the English/US language options and got it sorted, it's the heathen Yanks fault for not being able to spell the Queens english properly..;)

#4 cryptodan

cryptodan

    Bleepin Madman


  • Members
  • 21,868 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Catonsville, Md
  • Local time:05:27 AM

Posted 15 December 2008 - 04:00 AM

Okay thanks I juggled the English/US language options and got it sorted, it's the heathen Yanks fault for not being able to spell the Queens english properly..;)


We declared our Independence from Great Britain so why should we use your language. Hehe

#5 MickinPlymouthUK

MickinPlymouthUK
  • Topic Starter

  • Members
  • 682 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:06:27 AM

Posted 15 December 2008 - 08:54 AM

English was the first language spoken on the moon, live with it..;)




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users