Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Can't open more than one browser in Internet Explorer.


  • Please log in to reply
7 replies to this topic

#1 yellowdog5

yellowdog5

  • Members
  • 196 posts
  • OFFLINE
  •  
  • Gender:Female
  • Location:Oregon, USA
  • Local time:04:51 PM

Posted 13 December 2008 - 11:10 AM

When I have Internet Explorer (6) open and I try to open a new browser from the start menu or my desktop, it uses the browser I already have opened instead of opening a new one. Can I fix this? (I am still using IE6 until I add some RAM to my computer).

BC AdBot (Login to Remove)

 


#2 yellowdog5

yellowdog5
  • Topic Starter

  • Members
  • 196 posts
  • OFFLINE
  •  
  • Gender:Female
  • Location:Oregon, USA
  • Local time:04:51 PM

Posted 13 December 2008 - 10:51 PM

Does anyone have an aswer to my question?

#3 xblindx

xblindx

  • Banned
  • 1,923 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:08:51 PM

Posted 14 December 2008 - 11:40 AM

So whenever IE is open, and you click on the icon on your desktop, it just opens your homepage in the window that was already opened?

#4 yellowdog5

yellowdog5
  • Topic Starter

  • Members
  • 196 posts
  • OFFLINE
  •  
  • Gender:Female
  • Location:Oregon, USA
  • Local time:04:51 PM

Posted 15 December 2008 - 10:00 AM

xblindx, yes, that is what happens.

#5 xblindx

xblindx

  • Banned
  • 1,923 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:08:51 PM

Posted 15 December 2008 - 05:18 PM

Operating System?
System specs?

#6 yellowdog5

yellowdog5
  • Topic Starter

  • Members
  • 196 posts
  • OFFLINE
  •  
  • Gender:Female
  • Location:Oregon, USA
  • Local time:04:51 PM

Posted 15 December 2008 - 10:48 PM

Windows XP pro, what specs do you need?

#7 xblindx

xblindx

  • Banned
  • 1,923 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:08:51 PM

Posted 16 December 2008 - 05:34 PM

Mainly RAM and possibly CPU. I no longer use IE but if I remember correctly, there is a settings menu for tabbed browsing. It may be an option under there.

#8 yellowdog5

yellowdog5
  • Topic Starter

  • Members
  • 196 posts
  • OFFLINE
  •  
  • Gender:Female
  • Location:Oregon, USA
  • Local time:04:51 PM

Posted 22 December 2008 - 11:53 AM

The problem went away- not sure how. Thanks

Edited by yellowdog5, 22 December 2008 - 11:53 AM.





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users