Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

outlook express/ thunderbird not connecting ..timoing out after virus removal


  • Please log in to reply
No replies to this topic

#1 mr2005

mr2005

  • Members
  • 60 posts
  • OFFLINE
  •  
  • Local time:08:57 AM

Posted 13 December 2008 - 04:04 AM

long story short, My anti virus programs werent updating and then I found out I had the Mal_otorun2 virus. Got the virus cleaned up and my anti virus programs updating and running again.

NOw, my out look express won't connect. I'm getting this message:
Posted Image


I can get on to my webmail through cox. I've called cox and everything is working on their end. I have tried to reinstall outlook (don't know if I did it right) but that didint work. I've also installed THUNDERBIRD for email and am getting a similar error.


is it possible that in my virus removal a file got deleted that should have? anyone know a way to fix this?

thanks

i have windows xp.

BC AdBot (Login to Remove)

 





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users