Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Hello from a Spam hater


  • Please log in to reply
3 replies to this topic

#1 nospam

nospam

  • Members
  • 38 posts
  • OFFLINE
  •  
  • Location:pueblo
  • Local time:03:09 AM

Posted 12 December 2008 - 10:49 PM

I have known about this site for a few years now, maybe 2005? - from some earlier malware research. Good stuff. I hope to help and learn.

This looks like a very active and helpful board. I only hope more people out there can get their PCs cleaned up so it weakens the criminal botnet efforts.

:thumbsup:

Edited by nospam, 12 December 2008 - 10:53 PM.


BC AdBot (Login to Remove)

 


#2 Guest_The weatherman_*

Guest_The weatherman_*

  • Guests
  • OFFLINE
  •  

Posted 13 December 2008 - 08:15 AM

Hi there nospam welcome to BC it's good to see you here. :thumbsup:

#3 tg1911

tg1911

    Lord Spam Magnet


  • Members
  • 19,274 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:SW Louisiana

Posted 13 December 2008 - 01:47 PM

Welcome to Bleeping Computer, nospam.

Please take the time, to browse the New User Orientation forum, to help familiarize yourself with how the board works.
If you have any questions about how to use this site, this forum will probably answer them.

Also, don't forget to check out the Tutorials.
There's a lot of very useful information, in there.
MOBO: GIGABYTE GA-MA790X-UD4P, CPU: Phenom II X4 955 Deneb BE, HS/F: CoolerMaster V8, RAM: 2 x 1G Kingston HyperX DDR2 800, VGA: ECS GeForce Black GTX 560, PSU: Antec TruePower Modular 750W, Soundcard: Asus Xonar D1, Case: CoolerMaster COSMOS 1000, Storage: Internal - 2 x Seagate 250GB SATA, 2 x WD 1TB SATA; External - Seagate 500GB USB, WD 640GB eSATA, 3 x WD 1TB eSATA

Become a BleepingComputer fan: Facebook

#4 nospam

nospam
  • Topic Starter

  • Members
  • 38 posts
  • OFFLINE
  •  
  • Location:pueblo
  • Local time:01:09 AM

Posted 14 December 2008 - 07:34 PM

I think I solved the problem I was having. Some tips here worked. I was having FF3 and Seamonkey browser hangups on a brand new Vista desktop. I meant to mention that I have been active on Castlecops, and it is good to see some overlap on both sites with info and friendly users.
:thumbsup:




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users