Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Automatic login has become disabled.


  • Please log in to reply
No replies to this topic

#1 Bone Idol

Bone Idol

  • Members
  • 393 posts
  • OFFLINE
  •  
  • Local time:01:52 PM

Posted 12 December 2008 - 09:45 PM

Hi all.

It's an old problem which I have never been able to solve. It has only taken a clean-install of my hard drive to correct this problem.

Quite suddenly I'll not be able to automatically login to a favourite website automatically. I have to start typing in my username and password each time.

The nearest I've come to correcting this is when I do the following... Tools - Options... etc.

I set the boxes to be checked like this.

I delete my website username and password. I delete the website cookie.

I go back and login again - then click yes to the Windows notice that pops up to ask me if I want it to save these login details.

I then go to another website - and then return to see if I'm logged in automatically. It hasn't happened yet.

What am I overlooking to do? What am I doing wrong?

Thanks for any clues you can give me.

Posted Image

BC AdBot (Login to Remove)

 





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users