Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Hotmail problem


  • Please log in to reply
2 replies to this topic

#1 coop500

coop500

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Local time:07:23 PM

Posted 13 May 2005 - 08:56 AM

Hello

I cannot access my hotmail accounts from my laptop. I am 100% certain that it is laptop prob rather than prob with passwords etc as i can access from other pc's.

when i enter name and password it comes up with page unavailable, same happens with other accounts requiring passwords eg, ebay, vodafone

frustrating me more is that yahoo works fine

please help me

Edited by coop500, 13 May 2005 - 09:11 AM.


BC AdBot (Login to Remove)

 


m

#2 Herk

Herk

  • Members
  • 1,609 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:S.E. Idaho, USA
  • Local time:08:23 PM

Posted 13 May 2005 - 11:46 AM

Let's see if we can get this working.

Start by deleting your Temporary Internet Files. Are you using IE? Go to Tools -> Internet Options -> Delete Files and make sure you check the "Delete All Offline Content" box.

See if that helped.

Are you using Internet Explorer 6? If not, it would be a good idea to upgrade.

If you did upgrade, see if that helped.

Again, from Tools -> Internet Options, choose the "privacy" tab and make sure it is set to "medium." Click the "Apply" button.

Then click on the "Security" tab.

Click on the "Internet" globe.

Click the "Custom Level" button.

Almost halfway down, make sure the "Meta Refresh" enable button is set.

Click the OK button

Click on the "Advanced" tab at the top of the window.

Click "Restore Defaults."

Click "Apply."

That should do it.

#3 ddwtonigab001

ddwtonigab001

  • Members
  • 16 posts
  • OFFLINE
  •  
  • Location:Manalapan, NJ, USA
  • Local time:07:23 PM

Posted 13 May 2005 - 01:29 PM

OR YOU COULD ALSO DOWNLOAD MOZILLA FIREFOX...ITS A MUCH BETTER MUCH QUICKER BROWSER...THE ONLY THING WE HAVE FOUND WITH IT IS THAT IT ISNT SUPPORTED BY SOME FINANCIAL ONLINE BANKING PROGRAMS MAYBE DUE TO NECESSARY BROWSER SECURITY SETTINGS...UNLESS THERE IS A PATCH FOR THAT...WE USE EXPLORER 6.0 FOR ONLINE BANKING AND FIREFOX FOR GENERAL BROWSING.....

TRY THAT TOO BUT i'M SURE HERK'S ADVICE WILL WORK FINE ALSO.

DARREN :thumbsup:




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users